New Axim x51 will not connect ActiveSync 4.0

Discussion in 'ActiveSync' started by Rick Roberts, Nov 9, 2005.

  1. Rick Roberts

    Rick Roberts Guest

    I have a new Axim x51 and cannot get the handheld to connect. I had an older
    handheld, so I updated Ativesync 4.0. When I connect the aquiring network
    address comes up, and is successful. the Microsoft ActiveSync goes around
    and around and it just says "connecting". When I connected the older
    handheld, it syncs fine.

    Dell' solution is to backup my data and reformat my hard drive. Before I
    send the handheld back, are there any suggestions out there of what I can
    try.

    Thanks in advance
    Rick
     
    Rick Roberts, Nov 9, 2005
    #1
    1. Advertisements

  2. Chris De Herrera, Nov 9, 2005
    #2
    1. Advertisements

  3. Rick Roberts

    Neville Lang Guest

    Rick,

    I have a Dell Axim X51v too and it took me quite a while to sort things out.
    I had that exact same symptom at one point plus I had the "85010014" error.
    Eventually, after I uninstalled both ActiveSync 4.0 and Outlook 2002 (after
    backing data) and reinstalled them from the Dell CD (it detected that they
    needed to be installed), everything worked from there.

    Because I was also using the Sygate Personal Firewall Pro, I also had to add
    some settings to it for ActiveSync 4.0. My understanding is that if you are
    using the Microsoft Firewall, the relevant entries are automatically put in
    that one during the ActiveSync 4.0 installation.

    If you ever use Pocket Controller Professional for presentations, as I do,
    then I also found that even though I could now synch my Dell Axim X51v,
    there is some kind of incompatibility with the Sygate Personal Firewall Pro
    and Pocket Controller when using ActiveSync 4.0. The only way around this
    that I found, after consulting for quite a while with the Pocket Controller
    tech. support folks, was to completely uninstall Sygate's Personal Firewall
    Pro and revert to using the Microsoft Firewall.

    Everything now works perfectly for me.

    By the way, I am not a corporate user so I do not use Exchange which some
    others are using and so do not have that particular problem. Check out the
    previous few items on this newsgroup for that solution or do an internet
    search.


    Regards,
    Neville Lang
     
    Neville Lang, Nov 9, 2005
    #3
  4. Rick Roberts

    Rick Guest

    Chris,
    Thanks for the reply. I had already removed the partnership and uninstalled
    and reinstalled several times, but no luck.

    Thanks again Rick

    Neville,

    I actually tried reinstalling Microsoft Office Pro to see if that would do
    it. I have also been thinking of upgrading to Office 2003. Maybe I will try
    that first and see what happens. I will let you know.

    Thanks Rick
     
    Rick, Nov 10, 2005
    #4
  5. Rick Roberts

    Rick Guest

    o.k. So I tried uninstalling OL02 and letting the Dell CD install. Still no
    go. I then tried upgrading to Office03 (I am already missing the shortcut
    bar). Still can't get passed the "connecting".

    Any other ideas I can try before I wrap it up to send back.

    Thanks again
    Rick
     
    Rick, Nov 10, 2005
    #5
  6. Rick Roberts

    Neville Lang Guest

    Rick,

    A couple of things come to mind:

    * What software firewall are you using? All software firewalls need to have
    a number of changes added to them for ActiveSync 4.0. If you are using the
    Microsoft firewall then 4 ActiveSync items are usually automatically added
    to the Exceptions list so you may need to check that they are there

    * Have you tried turning off the software firewall (for a short time) just
    to make sure your problem is not associated with the firewall blocking
    things?

    * The only other suggestion I can think of might be to change the USB port
    connection to your main computer. I have heard of some odd things going on
    with some USB ports.

    I have stuck with Outlook 2002 and my Dell Axim X51v continues to work well.
    As I might have already mentioned, I ended up uninstalling my Sygate
    Personal Firewall Pro and reverting back to the Microsoft Firewall to over
    come another issue with Pocket Controller.

    Regards,
    Neville Lang
     
    Neville Lang, Nov 10, 2005
    #6
  7. Rick Roberts

    Rick Guest

    Neville,

    I don't have a software firewall running on the computer. The XP firewall is
    turned off. I think I tried different USB ports, but I tried so much, I
    don't remember. When I get back tomorrow, I will check try again.

    I was able to get the handheld to work on a different computer, so I know
    the hardware is working.

    Thanks again,
    Rick
     
    Rick, Nov 10, 2005
    #7
  8. Rick Roberts

    Rick Guest

    I chnaged USB ports and now it is working. I cnat' believe it, I unplugged a
    working AIO printer and plugged it into that port figuring it has to be
    working. I kept the X51 in that port and have since plugged the AIO printer
    into the port I was trying to get the handheld to use and it is working
    fine.

    Thanks to everyone for all your help

    Rick
     
    Rick, Nov 11, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.