New Install of WSUS, clients not showing up in list

Discussion in 'Update Services' started by Mike, Oct 21, 2005.

  1. Mike

    Mike Guest

    Hi,

    I just installed WSUS, and followed the Step by Step guide to deployment,
    created the items needed in Group Policy, and the server synchronized with
    the update site just fine, but none of my client computers are showing up in
    the list. Is there something else that I need to do to get the clients to
    "talk" to the server and show up in the list? I thought maybe it would just
    take a few hours for the policy to take effect and propagate throughout the
    system, but after two days they aren't showing up.

    Thanks,

    Mike
     
    Mike, Oct 21, 2005
    #1
    1. Advertisements

  2. Mike

    Chris Guest

    Hi Mike

    Can you verify that your clients are inheriting the WSUS settings in the
    registry correctly? i.e. under
    "HKLM\Software\Policies\Microsoft\Windows\WindowsUpdate"?

    How long have you set for the "Automatic Updates detection frequency" in the
    GPO?
     
    Chris, Oct 21, 2005
    #2
    1. Advertisements

  3. Mike

    Mike Guest

    Chris,

    Thanks for the response. I look at the registry entry you reference below
    and it shows that the client is pointing to the proper WSUS server (there's
    only one).

    And I have the "Automatic Updates detection frequency" set to not
    configured, and the reason is that I thought the explanation told me that if
    I left it at not configured, it would update at the default interval of 22
    hours. Is that right, or do I need to enable that setting.

    Mike
     
    Mike, Oct 21, 2005
    #3
  4. Mike

    Gary Guest

    In group policy make sure that when you configured the Policy "Under specify
    intranet Microsoft update service location", that you put the port after the
    server name, unless you are using port 80. I didnt put the port in and my
    computers were not showing up, i put it in, refreshed the policy and now all
    my computers are starting to show up.

    I am using port 8530 that WSUS assigned when i installed it so mine looks
    like this
    http://severname:8530

    but like i said if you are using port 80 it doesnt matter, something else is
    wrong, check out the registry on the client computer and make sure the
    information in there is correct

    I enables my setting for the update interval to 1 so i could make sure it
    was going to work, you can make it whatever you want. with it at 22 hours it
    will check the computers every 22 hours.
     
    Gary, Oct 21, 2005
    #4
  5. Mike

    Russ Allen Guest

    Mike there are several things that may need to happen:

    Install the WSUS client

    Execute the /detectnow and /reauthorization commands

    check to see if they appear in your computer group

    Check what your AU is set to

    Check all the registry settings

    Read your windows update log on each machine that is not apearing, it will
    tell you exactly what is going on.

    Ensure your group policy is applied correctly or that the clients have
    refreshed their with gpupdate command.

    I had a heck of a time doing that myself but it did workout fine in the end
     
    Russ Allen, Oct 21, 2005
    #5
  6. Mike

    Mike Guest

    Gary,

    That might be it, because I am using port 8530 as well, and it is not
    showing up that way in the registry of the client machines. I will make that
    change and see what happens.

    Thanks,

    Mike
     
    Mike, Oct 21, 2005
    #6
  7. Mike

    Mike Guest

    Hi folks,

    Thanks for all of your responses. Making the change in the GPO to point to
    the server with the port (i.e. http://servername:8530) has computers showing
    up now as it propagates through the network.
    Now all I have to do is figure out how to use it properly. Any best
    practices you would like to share?

    Thanks,

    Mike
     
    Mike, Oct 21, 2005
    #7
  8. Mike

    Gary Guest

    In group policy, I set it to download and install updates on saturday that
    way no one is here and the computers can reboot without causeing any problems.

    always a good idea to update one computer, and make sure the updates dont
    cause any problems with the software that you or your company uses. If there
    are no issues you can deploy the updates to all the other computers.

    I also enabled client side targeting in my GPO, just because I want all my
    computers in one group.
     
    Gary, Oct 21, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.