New Software in Set Top Box makes my IR bug emit a ZERO 1st after reprograming it. How to undo ZERO

Discussion in 'Windows Media Center' started by Guest, Mar 19, 2008.

  1. Guest

    Guest Guest

    I have a Dell 9150 MCE 2005 XP Pro .. been using, building, computers
    since 1983...

    Time Warner Cable just CHANGED the software for my STB~! SO, I had to redo
    the setup to get MCE 2005 to recognize it.

    Now, the IR bug transmits a ZERO before the Channel Number. This is ignored
    when the channel number has up to 3 digits BUT I have a FOUR Digit Channel
    Span. And it totally confuses the STB with 4 digit numbers. The ZERO is
    transmitted first, then there is a pause and then the rest of the numbers
    are transmitted.

    I get these results through the "auto" setup.. S-Video in, etc...

    I TRIED the manual setup but it crashes. I have posted a registry patch
    which puts MCE 2005 directly into Dolby 5.1 mode. Many people complained
    setting soundcards crashes the Setup Prg in MCE 2005.

    Is there a reg patch to get it to stop prefacing my Channel Numbers with a
    ZERO in MCE 2005?

    Gonna search the registry myself but MVP's???????
     
    Guest, Mar 19, 2008
    #1
    1. Advertisements

  2. Guest

    Barb Bowman Guest

    what brand and model STB?

    --

    Barb Bowman
    MS-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Mar 19, 2008
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    THANK GOD for MS MVPs~!

    It's a Pioneer BD-V 1000 with Dolby Digital and Time Warner Labels on the
    front. It has a Card Slot but TW doesn't use it.

    The "improved" software is called MYSTRO with an accent over the 'M'. The
    old software was Passport

    From what I've learned there are two versions - 1 for DVR STB, 1 for Digital
    Cable Only (me, don't need DVR with MCE 2005)
    A friend of mine has a Time Warner DVR and hates the update. I found the
    above info on:

    http://www.dslreports.com/forum/r19735192-TWC-Force-Mystro-Update

    The only 'good' thing about this update is it lets me watch shows on
    MultiPLEX without getting a "Restricted Content.." (Somehow it sensed it was
    being "recorded' on a computer.)

    FWIW I notice that after the IR bug transmits (flashes) the Zero, it flashes
    a few times THEN the channel numbers flash in.

    It is also impossible to choose a channel with the same 2 numbers if it is a
    3 digit channel, i.e., 188 - instead, I wind up with channel 18.

    The setup software has been set to SLOW but it isn't slow enough for 2
    identical numbers in a 3 digit channel.

    2 digit channels are not a problem.. If I enter "11" the Monitor shows 0011
    then the two Zeros are dropped and 11 remains, and the channel changes.

    Hope you're not sorry you asked...

    Thanks a lot~!
    peace
    br. patrick
     
    Guest, Mar 20, 2008
    #3
  4. Guest

    Barb Bowman Guest

    I am trying to escalate this to someone on the Media Center team and
    have forwarded the hardware and software info you provided along.

    --

    Barb Bowman
    MS-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Mar 20, 2008
    #4
  5. Guest

    Guest Guest

    Thanks so much. This has changed MCE 2005 into a real mess. And the
    Restricted Content msgs are back..

    To change to lets say.. Channel 188, I have to enter 187 and then hit the
    Channel Up button on the remote. THEN it enters the number slow enough to
    get 188. I don't understand why this works but it doesn't work when I enter
    '188' directly.

    peace
    br. patrick
     
    Guest, Mar 26, 2008
    #5
  6. Guest

    Guest Guest

    Please give em a little 'kick' from me, please. I also have an extender
    which I will have to completely set up again when I get the proper IR Bug
    codes. At least I have learned to backup my Music Library, Video, and
    Picture locations setup so after I get a new MCX1 I can just copy the
    relative data back to where it belongs.

    I am so appreciative of your time and effort. Can you give me an estimate
    on how much the 'team' cares about issues such as this?

    I REALLY don't understand while changing to channel 187 and pressing the UP
    button on the right of the remote gives me channel 188 BUT entering 188
    directly gives me channel 18. 0018 to be exact. For someone who has
    programed computers finding the code that is doing _this_ would be a
    nightmare~!
     
    Guest, Mar 31, 2008
    #6
  7. Guest

    Barb Bowman Guest

    I have no way of knowing how long it will take the eHome team to
    triage this issue and what solution may be forthcoming. If this
    issue is impacting a large number of folks, I'm sure they would
    consider it a priority.

    --

    Barb Bowman
    MS-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Mar 31, 2008
    #7
  8. Guest

    JW Guest

    JW, Mar 31, 2008
    #8
  9. Guest

    Guest Guest

    Yes, but I have changed set top boxes to "better" fix the problem. Time
    Warner informed me a lot of people were returning boxes because of the new
    Mystic (MISTAKE) software. I replaced my Pioneers with Scientific Atlanta
    Explorer 2100s and bought TWO for my MCE 2005 Angel PVR Tuner. Occasionally
    it still 'skips' numbers but at least it is more rare. The problem is
    obvious. Their software is not scanning their IR input LEDs FAST ENOUGH or
    OFTEN ENOUGH. That was never a problem with my old STBs and Passport
    Software. And although MCE 2005 occasionally outputs a ZERO before the
    number, the Scientific Atlantas IGNORE it - which is a GOOD thing.

    Thanks for all you who have helped.

    peace
    br. patrick
     
    Guest, Apr 26, 2008
    #9
  10. Guest

    Guest Guest

    Time Warner just updated their software (again) and it made it impossible to
    enter equal consecutive digits in MCE 2005. i.e., Entering 22 would give me
    2, 111 would give me 11, 355 would give me 35. BUT THERE IS A FIX!

    http://support.microsoft.com/kb/896480/en-us

    It requires using Regedit but the instructions are pretty clear. Fixed the
    problem right away.
     
    Guest, Jul 18, 2008
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.