New Windows 2003 domain - users cannot logon

Discussion in 'Active Directory' started by scott, May 4, 2004.

  1. scott

    scott Guest

    I have a new Windows 2003 domain and every new user I
    create. It is like they have never been created because
    I get the "unknown user name or incorrect password". I
    have used a blank password to test and when I added the
    user to the administrators group, it still will not
    logon.

    It seems to me that the user account was created in AD,
    but yet it doesn't see it (if that is even possible).

    Thanks!
     
    scott, May 4, 2004
    #1
    1. Advertisements

  2. scott

    Syed Ali Guest

    How u authenticate the users on client machine and one more thing i want to know which operating system u have installed on client machine ......

    Syed Al
    ----- scott wrote: ----

    I have a new Windows 2003 domain and every new user I
    create. It is like they have never been created because
    I get the "unknown user name or incorrect password". I
    have used a blank password to test and when I added the
    user to the administrators group, it still will not
    logon.

    It seems to me that the user account was created in AD,
    but yet it doesn't see it (if that is even possible)

    Thanks
     
    Syed Ali, May 4, 2004
    #2
    1. Advertisements

  3. scott

    scott Guest

    I am logging onto the server locally (yes, I gave the
    user rights to log on locally). Besides, the error
    message would tell me I don't have the right to log on
    locally.

    one more thing i want to know which operating system u
    have installed on client machine .......
     
    scott, May 4, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.