new xp client added - printers not added though?

Discussion in 'Windows Small Business Server' started by Stew, Jul 5, 2004.

  1. Stew

    Stew Guest

    Hi all

    Hope u can help, ive added a new XP Pro client machine to the clients SBS
    4.5 network, done it via the MS white paper on how to do this, all seems to
    have worked ok apart from it didnt install the printers for the user.

    So i added them manually but when ever i click the print button in any
    program or even the test page it just hangs.

    Can anyone help?

    Cheers

    Stew
     
    Stew, Jul 5, 2004
    #1
    1. Advertisements

  2. Hi Stew

    Drivers.

    What kind of printer? Have you checked the HCL
    http://www.microsoft.com/whdc/hcl/default.mspx to be sure the printer is
    supported by Windows XP?

    Is the printer attached to the client workstation or the Server?

    Best Regards,

    James R Frederickson, MCSE NT4/2000/2003
    Microsoft Online Support Engineer
    Get Secure! - www.microsoft.com/security
    =====================================================
    When responding to posts, please "Reply to Group" via
    your newsreader so that others may learn and benefit
    from your issue.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    James Frederickson -, Jul 11, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.