Newsgroup posts

Discussion in 'Windows Vista Mail' started by Carol, Mar 2, 2013.

  1. Carol

    Carol Guest

    When I send a post to a Newsgroup it shows up in red & marked as a watched
    conversation on my PC.
    How do I make this show as a normal post? I have been through the Options
    and found nothing to change.
    Using Windows 8.

    Carol
     
    Carol, Mar 2, 2013
    #1
    1. Advertisements

  2. Carol

    mac Guest

    Tools>Options>Advanced Tab, 3rd option down de-select>apply.
     
    mac, Mar 2, 2013
    #2
    1. Advertisements

  3. Carol

    Carol Guest

    Thank you.
    Carol




    Tools>Options>Advanced Tab, 3rd option down de-select>apply.
     
    Carol, Mar 2, 2013
    #3
  4. Carol

    mac Guest

    YW.

    mac
     
    mac, Mar 3, 2013
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.