No active URL's in the upper screen

Discussion in 'Windows MSN Messenger' started by Eric Sijm, Sep 20, 2010.

  1. Eric Sijm

    Eric Sijm Guest

    Hello,

    I'm using Windows Live Messenger version 2009.

    When I paste a URL in my lower screen, this URL is active so I can click on
    it to open a webpage. But when I have pushed the ENTER key and the URL is
    moved to the upper screen, the URL is no longer underlined and no longer
    active.

    This only happens when the URL starts with http:// When the URL starts with
    www, everything works fine.

    In the Security settings I have enabled "Allow links in the messagewindow"
    (or something like that. I use the Dutch version)
    I use Kaspersky Internet Security but when I disable IM-antivirus it did not
    make any difference.

    Did anybody know how I can solve this problem?

    Thank u very much !
     
    Eric Sijm, Sep 20, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.