No Audio on Video/Audio PlayBack with WMP 9 Series

Discussion in 'Windows Media Player' started by Pete Chang, Jul 19, 2003.

  1. Pete Chang

    Pete Chang Guest

    I have had WMP 9 for awhile now and it has stopped giving
    audio on playback for ANY video files (MPEG, MPEG-2, AVI,
    etc.) and when trying to play audio files (MP3, WMA, etc.)
    it tells me there is a problem with my sound device (Error
    ID = 0xC00D11BA, Condition ID = 0x00000000). I have tried
    uninstalling WMP 9 through:

    Control Panel ->
    Add or Remove Programs ->
    Add/Remove Windows Components

    with no luck. I have also downloaded and installed the
    codec package off of Microsoft's website and also updated
    my Creative Labs SoundBlaster Extigy sound driver and
    firmware with no luck.

    On a furthur note I do get audio playback with all video
    files with the program ATi File Player v7.8 and I also get
    audio all audio files with WinAmp v2.80, please help as
    this is a very troubling situation.

    I would like any input anyone has to offer in helping me
    get audio back with WMP 9. Thank you for your time in
    reading my post and below is a list of my computer
    specifications for furthur information.

    My computer configuration is as follows:

    Intel Pentium 4 2.53 ghz CPU
    1024 mb (512 mb x 2) Corsair DDR 333 RAM
    Asus P4S8X Motherboard with SiS 648 Chipset
    Maxtor Atlas III 10k RPM 73.4 gb Ultra160 SCSI HD (C:\)
    ATi Radeon 9700 Pro

    I am running Microsoft Windows Professional with the SP1
    Update. All available updates from Microsoft have been
    applied and installed.

    Tbank you again for your time in helping me, again any
    input will be valued.

    Sincerely,

    Pete Chang
     
    Pete Chang, Jul 19, 2003
    #1
    1. Advertisements

  2. Pete Chang

    zachd [ms] Guest

    zachd [ms], Jul 21, 2003
    #2
    1. Advertisements

  3. Pete Chang

    zachd [ms] Guest

    Zach:

    Turns out it WAS the hardware acceleration settings under
    the Performance tab for my SoundBlaster Extigy. I turned
    it off and I had audio again. Then I cranked it back up
    to FULL (where it was before) and I still had audio!
    Something must have gotten botched up along the way,
    changing it to NONE then back to FULL must have fixed it.
    Thanks for your help! Another satisfied customer, put
    another notch on that belt or stick of yours! hehe.
    Thanks again.

    Sincerely,

    Pete Chang
     
    zachd [ms], Jul 21, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.