No audio with WMP 11

Discussion in 'Windows Media Player' started by Larc, Jun 27, 2010.

  1. Larc

    Larc Guest

    I'm running XP SP3 with WMP 11. Everything was working fine earlier, but I
    noticed today that I suddenly have no audio at all from it. Nada! No matter
    what kinds of files I try to play, even .WAV. Other players (Real Player for
    example) that will play files associated with WMP have no problems with audio.
    Wave clips play when I open and close XP with no problem. Volume is up on WMP
    and the sound isn't muted. Everything else that's supposed to produce sound
    does. WMP doesn't, although it handles video as usual. DirectX version is
    9.0c. XP updates are current.

    Any ideas about what could be wrong?

    Larc
     
    Larc, Jun 27, 2010
    #1
    1. Advertisements

  2. Larc

    Larc Guest

    On Sun, 27 Jun 2010 11:30:16 -0400, I wrote:

    | I'm running XP SP3 with WMP 11. Everything was working fine earlier, but I
    | noticed today that I suddenly have no audio at all from it. Nada! No matter
    | what kinds of files I try to play, even .WAV. Other players (Real Player for
    | example) that will play files associated with WMP have no problems with audio.
    | Wave clips play when I open and close XP with no problem. Volume is up on WMP
    | and the sound isn't muted. Everything else that's supposed to produce sound
    | does. WMP doesn't, although it handles video as usual. DirectX version is
    | 9.0c. XP updates are current.
    |
    | Any ideas about what could be wrong?

    Problem solved! For some mysterious reason, WMP had decided to switch its
    output to the ATI Function Driver for High Definition Audio installed with a
    recent video driver rather than the default sound card. When I disabled the ATI
    audio driver, WMP audio output reverted to the sound card.

    Is there any way to specify where the WMP output goes? If it's going to start
    latching onto things other than the chosen default audio device, there should be
    some way of controlling it other than by disabling what it's outputting to. It
    may take a notion to grab onto something I don't want to disable.

    Larc
     
    Larc, Jun 27, 2010
    #2
    1. Advertisements

  3. Larc

    Vanshaj Daga Guest

    Goto "Tools" menu then "options" and then "devices". Under devices click
    Speakers and properties. In the drop down menu select your output device
    instead of disabling it from device manager.
    Hope it helps. Good Luck!
     
    Vanshaj Daga, Jun 30, 2010
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.