No clients see wsus3sp1

Discussion in 'Update Services' started by NewsReader, Dec 21, 2008.

  1. NewsReader

    NewsReader Guest

    I have setup wsus3sp1 on 2003 server sp2. Setup GPO to point updates to
    local server http://updateserver.ourdomain.local added to group computers,
    even forced it on some test machines in gpedit.msc, but no luck. All of my
    clients are still looking at microsoft for updates. I need some
    troubleshooting tools or tips.
    The MS articles are short on tips for this kind of problem- they assume
    their will be no issues with this I suppose
    Thanks Kindly

    M Kindara
     
    NewsReader, Dec 21, 2008
    #1
    1. Advertisements

  2. NewsReader

    DaveMills Guest

    DaveMills, Dec 22, 2008
    #2
    1. Advertisements

  3. NewsReader

    NewsReader Guest

    Thanks,
    Client diag reports that it is using our wsus correct(PASS) but I can not
    see any of the workstations in the wsus console.
     
    NewsReader, Dec 22, 2008
    #3
  4. NewsReader

    DaveMills Guest

    That could be a any of a whole lot of other problems. Incorrect URL, Firewall
    blocking access etc.

    It would help if you posted the output from the diag tool.
     
    DaveMills, Dec 23, 2008
    #4
  5. NewsReader

    NewsReader Guest

    Thank you, and here it is. The only thing I can think of is a security
    issue with IIS.


    WSUS Client Diagnostics Tool

    Checking Machine State
    Checking for admin rights to run tool . . . . . . . . . PASS
    Automatic Updates Service is running. . . . . . . . . . PASS
    Background Intelligent Transfer Service is running. . . PASS
    Wuaueng.dll version 7.2.6001.788. . . . . . . . . . . . PASS
    This version is WSUS 2.0

    Checking AU Settings
    AU Option is 4: Scheduled Install . . . . . . . . . . . PASS
    Option is from Policy settings

    Checking Proxy Configuration
    Checking for winhttp local machine Proxy settings . . . PASS
    Winhttp local machine access type
    <Direct Connection>
    Winhttp local machine Proxy. . . . . . . . . . NONE
    Winhttp local machine ProxyBypass. . . . . . . NONE
    Checking User IE Proxy settings . . . . . . . . . . . . PASS
    User IE Proxy. . . . . . . . . . . . . . . . . NONE
    User IE ProxyByPass. . . . . . . . . . . . . . NONE
    User IE AutoConfig URL Proxy . . . . . . . . . NONE
    User IE AutoDetect
    AutoDetect not in use

    Checking Connection to WSUS/SUS Server
    WUServer = http://updates.homebase.local
    WUStatusServer = http://updates.homebase.local
    UseWuServer is enabled. . . . . . . . . . . . . . . . . PASS
    Client is pointed to SUS 1.0 Server
    Connection to server. . . . . . . . . . . . . . . . . . PASS
    SelfUpdate folder is present. . . . . . . . . . . . . . PASS

    Press Enter to Complete
     
    NewsReader, Dec 23, 2008
    #5
  6. NewsReader

    DaveMills Guest

    This indicates the client is NOT seeing a WSUS server. Have you installed to
    port 8530 instead of 80. Maybe because SUS was previously installed on the
    system. If so the URL should be http://updates.homebase.local:8530
     
    DaveMills, Dec 24, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.