No connect with 6.0! - but 4.7 still works and3.5(Mac-Version) also works!

Discussion in 'Windows MSN Messenger' started by Andy Jo, Aug 30, 2003.

  1. Andy Jo

    Andy Jo Guest

    I use Windows XP Home an access the Internet through a router + DSL-modem
    (T-DSL 768 in germany).

    I have recently upgraded my messenger 4.7 to 6.0.
    With 6.0 I can't connect.
    It says, there is something wrong with my internetconnection.

    BUT I can still connect and use 4.7 just like before.
    Likewise on my iMac (Mac OS X) with version 3.5: connect an use is fine!

    Whats different with 6.0?
    Please help!

    TIA
    Andreas Jobst
    from bavaria, germany
    --
     
    Andy Jo, Aug 30, 2003
    #1
    1. Advertisements

  2. Andy Jo

    Ingeborg Guest

    Hi, do you have the IE as your standard explorer?
    May be this is your trouble.
    You must have IE 5.01 or higher but not as standard
    explorer!!!
    This is the reason I don't like to upgrade.
    It is possible to deinstall messenger and use the MSN
    Explorer?
    Greetings from the Canarian Islands
    Ingeborg
     
    Ingeborg, Aug 30, 2003
    #2
    1. Advertisements

  3. Greetings Andy,

    Here are some suggestions you might want to check/try that should help you avoid this error
    message:

    1. The date on your computer needs to be set properly -- double click the clock verify that
    the time and date are set.
    2. If your password information is not saved, verify that you are typing it in with the
    correct case (uppercase or lowercase).
    3. Change your password @ http://memberservicesnet.passport.com/memberservice.srf, then try
    signing in again.
    4. If you use a firewall (like ZoneAlarm, Norton Internet Security etc. ), it's possible
    that Messenger doesn't have the correct rights to access the Internet, especially since you
    upgraded. You may need to re/add Messenger to the allowed list of programs in your firewall
    if this is the case.
    5. If you disabled your firewall in the past, it still may be blocking Messenger -- try
    restarting it and see if that helps the situation. You also might try uninstalling an
    installed firewall, to verify that it isn't causing a problem (even if it is disabled).
    6. Clear your IE cache and cookies -- open Internet Explorer, click the Tools menu, then
    Internet Options, then click the Delete Files button, and when that's complete click the
    Delete Cookies button.
    7. Check your IE Security settings -- open Internet Explorer, click the Tools menu, then
    Internet Options, then Advanced tab, scroll to the Security section, and verify that "Check
    for server certificate revocation" is unchecked. Also verify that 'Use SSL 2.0' and Use SSL
    3.0' is checked, then click OK.
    8. Click Start, then Run, and enter the following:
    regsvr32 softpub.dll
    then click OK

    Then try again.
     
    Jonathan Kay [MVP], Aug 30, 2003
    #3
  4. Hi Shadow,

    I'm pretty sure MSN Messenger 5 will.
     
    Jonathan Kay [MVP], Sep 5, 2003
    #4
  5. Hi Shadow,

    Keep me (us) up to date =).



     
    Jonathan Kay [MVP], Sep 5, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.