No connection in Dial-up Connection box

Discussion in 'Windows Vista Mail' started by cgarcia84, Sep 27, 2008.

  1. cgarcia84

    cgarcia84 Guest

    Hello,

    I had recently installed my wireless server for my laptop. I now have
    connection for internet, but lost any connection for my email. When I try to
    send or receive, the Dial-up box pops up with no options (it used to say
    broadband) so it is not able to establish any connection. When I called the
    brand for my wireless server, since I have internet connection, there is no
    problem with their product and cannot help me with any settings for my email.
    I have tried to "set up" a connection for wireless on my email, but it keeps
    saying I am already connected. It seems I just need to change some setting
    so my email has something to connect to.

    Has anyone had a similar problem & can help?
     
    cgarcia84, Sep 27, 2008
    #1
    1. Advertisements

  2. Does Internet Explorer use your wireless connection correctly?
    Assuming it does:
    In Windows Mail, Go to Tools, Accounts, select your mail account,
    Properties, Connection. What does it show for connection?
    You must either leave that box unselected (in which case WM will use
    whatever connection IE uses), or else select the Local Area Network.

    Also, under Tools, Options, Connection, the first box should be checked,
    and the second box unchecked.
     
    Gary VanderMolen, Sep 27, 2008
    #2
    1. Advertisements

  3. cgarcia84

    cgarcia84 Guest

    Hi Gary,
    Thank you for your response! I had to reconnect my DSL or the program would
    shut down. I followed your instructions & it is now showing the LAN
    connection. However, when I hit the send & receive button, I get this
    message:

    Your server has unexpectedly terminated the connection. Possible causes for
    this include server problems, network problems, or a long period of
    inactivity. Subject 'test', Account: 'sbcglobal.net', Server:
    'smtp.att.yahoo.com', Protocol: SMTP, Port: 465, Secure(SSL): Yes, Error
    Number: 0x800CCC0F

    Was I suppose to check a box somewhere that said Proxy Server? I did so,
    but now can't find where that was at. Anyway, the 2nd set of your
    instructions were fine; the settings were just as you had instructed.
    Do you know what that error message means? I appreciate your help!!!
     
    cgarcia84, Sep 28, 2008
    #3
  4. Your settings are correct. Don't use a proxy server.
    The "unexpectedly terminated" error message is usually caused by
    interference from a non-compatible antivirus program. Which antivirus
    are you running?
    As a minimum, email scanning in the antivirus must be turned off,
    although that may not be sufficient to eliminate all bad effects.
    In a worst case scenario, your antivirus may need to be uninstalled.

    Email scanning in any antivirus must be disabled, for reasons
    explained here:
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

    Note: If your antivirus is OneCare, let me know, because there is a
    special fix for that.

    --
    Gary VanderMolen, MS-MVP (Mail)


     
    Gary VanderMolen, Sep 28, 2008
    #4
  5. cgarcia84

    cgarcia84 Guest

    Ok, I took off the proxy server & yes, I am using One Care. So there is a
    special fix for that? Hopefully it would just take care of it!!! I feel like
    I'm getting really close to getting this fixed!

    Again, I appreciate your time!!!
    Cathy
     
    cgarcia84, Sep 29, 2008
    #5
  6. There is a recent issue caused by an update to OneCare.

    In Windows Mail:
    Click on Tools, Options, Security, Digital IDs. Under the Personal tab
    you will see a digital ID. Highlight it and click the Remove button.
    Restart Windows Mail and try sending. Please report back to let us
    know if that fixed the problem.

    --
    Gary VanderMolen, MS-MVP (Mail)


     
    Gary VanderMolen, Sep 29, 2008
    #6
  7. cgarcia84

    cgarcia84 Guest

    THAT WORKED!!!! Yay!!! I'm so glad I'm able to use my email now, you don't
    know how frustrated I have been since installing this network server!!

    Thank you so much Gary! You've been most helpful!!!
     
    cgarcia84, Sep 29, 2008
    #7
  8. You're very welcome. Thanks for reporting back.

    --
    Gary VanderMolen, MS-MVP (Mail)


     
    Gary VanderMolen, Sep 29, 2008
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.