no dns servers configured for local system

Discussion in 'DNS Server' started by ed, Dec 7, 2004.

  1. ed

    ed Guest

    hi everyone i have a sbs 2003 server that was working fine until yesterday. i
    now have this error and i can not use UNC on my net places to see the server,
    all the workstations are XP pro, and we have a router that is running dhcp,
    server with static ip and here is the ipconfig /all. i have ran the netdiag,
    dcdiag and a few of the the others. i can map to the server using ip address
    but not server name or share. thanks for any help.

    host name ........PRO-SERVER
    prinmary dns suffix............CarsonCity.local
    node type........Hybrid
    ip routing.............No
    winds proxy.............No
    DNS Suffix search list..........CarsonCity.local

    Connection specific DNS suffix.......................
    Description......................Intel Pro 100
    physical address..............it is there
    DHCP Enabled......................No
    Ip address.........................192.168.10.2
    sub...................................255.255.255.0
    default gateway.................192.168.10.1
    DNS server........................192.168.10.2
    Primary Wins Server..........192.168.10.2
    NetBios over Tcpip..............Disabled
     
    ed, Dec 7, 2004
    #1
    1. Advertisements

  2. ed

    Sharad Naik Guest

    Enable NetBios over TCP/IP and then check

    Sharad
     
    Sharad Naik, Dec 28, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.