No install menu during W7 64 bit install - help?

Discussion in 'Windows 64 Bit' started by Donnie, Apr 30, 2012.

  1. Donnie

    Donnie Guest

    Hello, I'm trying to install W& 64bit over my current XP 32 bit
    install. My CPU is in fact a 64 bit processor and the W7 advisor tool
    doesn't show any errors on its 64 bit report.

    I'm booting to the DVD which seems to hang on "Loading Windows" for
    about 10 minutes before going to what looks like a blue Windows base
    screen, but there are no menu options, the screen just stays that way
    and the menus never appear.

    The only odd thing I can see is that my Speccy report below shows my
    hdd's as IDE drives when they are actually SATA drives connected with
    SATA cables.

    Thanks for any help with this.

    Operating System
    MS Windows XP Professional 32-bit SP3
    AMD Athlon 7750 Black Edition 44 °C
    Kuma 65nm Technology
    4.0GB Dual-Channel DDR2 @ 400MHz (5-5-5-15)
    ASUSTeK Computer INC. M3N78-VM (AM2)
    Default Monitor @ 1280x768
    128MB GeForce 8200 (ASUStek Computer Inc) 56 °C
    Hard Drives
    117GB Western Digital WDC WD1200JS-00MHB0 (IDE) 53 °C
    156GB Western Digital WDC WD1600AAJS-00B4A0 (IDE) 42 °C
    Optical Drives
    Optiarc DVD RW AD-7220A
    VIA High Definition Audio
    Donnie, Apr 30, 2012
    1. Advertisements

  2. Donnie

    miso Guest

    I don't think I can help much here. Do note that if your bios can do
    AHCI, it is best to enable that first before installing win 7. You can
    do it after the fact, but it is slightly more complicated.

    I don't know if win 7 can upgrade XP. I would wipe the disk (after
    backing up) and see if that fixes the install problem.

    I have a similar mobo (M3N78 PRO) running win 7 pro 64 bit.
    miso, May 1, 2012
    1. Advertisements

  3. 1. Make sure you have the latest BIOS and your BIOS settings are
    optimal. Check carefully: e.g. the default SATA setting will be Legacy
    IDE, not AHCI.

    2. An upgrade from 32 to 64-bit Windows is always a clean install. To
    transfer your files and settings use the Easy Transfer Wizard
    before upgrading.

    3. If you still find the install does not progress, try reducing your
    RAM to 2GB. The other 2GB of memory can be added back after
    installation. Long delays do sometimes occur, but 10 minutes is too long.

    4. You will need to install Windows 7 device drivers for your M3N78-VM
    after installation. These are available from your regional ASUS site.
    Dominic Payer, May 1, 2012
  4. Donnie

    Donnie Guest

    Thanks for the sugggestions you two, no luck though.

    So far I've tried using a different keyboard and mouse, using a single
    brand new unformatted SATA hdd, no luck. All I get is that base
    Windows install screen with no menus to use. Changed BIOS setting
    from SATA to AHCI as well.

    The only thing left to look at is a BIOS update though I really don't
    feel I should need to do that for an OS install.

    Donnie, May 1, 2012
  5. Donnie

    R. C. White Guest

    Hi, Donnie.

    You've told us just about everything except your BIOS details. Have you
    checked with the BIOS maker to be sure that it supports SATA drives in Win7?

    You are NOT booting into WinXP 32-bit and then running Win7 x64 Setup.exe
    from there, are you? Yes, I know you said, "I'm booting to the DVD..."
    Just double-checking my understanding that you've set your BIOS to boot from
    DVD, then inserted the 64-bit DVD and rebooted into 64-bit mode.

    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP (2002-2010)
    Windows Live Mail 2011 (Build 15.4.3555.0308) in Win7 Ultimate x64 SP1

    "Donnie" wrote in message

    Thanks for the sugggestions you two, no luck though.

    So far I've tried using a different keyboard and mouse, using a single
    brand new unformatted SATA hdd, no luck. All I get is that base
    Windows install screen with no menus to use. Changed BIOS setting
    from SATA to AHCI as well.

    The only thing left to look at is a BIOS update though I really don't
    feel I should need to do that for an OS install.

    R. C. White, May 1, 2012
  6. 1.) With Asus, a BIOS update is always a good idea!
    2.) Remove ANY devices plugged in to USB except keyboard and mouse.
    3.) Reduce RAM to 2 GB
    4.) Install from an IDE DVD drive, NOT a SATA DVD drive if at all possible.
    Charlie Russel-MVP, May 1, 2012
  7. Donnie

    Donnie Guest

    Hi RC, and Charlie

    I updated the BIOS to the newest one at the ASUS site. I didn't see
    any specific mention of SATA drives and W7.

    No, I'm not running setup from within XP, that wouldn't work anyways,
    it's not a valid Win32 app.
    I do have an IDE DVD drive and SATA drives. I have two 2GB sticks of
    RAM, I've tried installign with just one of them in, swapped them as
    well. Just one time I was able to get to a Set Up menu after leaving
    my machgine for 45 minutes, after that I got to a "Setting up
    Windows" window with the spinning circle but after like 2 hours at the
    screen I hit the reset button. The DVD Rom was spinning the entire
    time and the cpu light was locked on.

    Donnie, May 1, 2012
  8. Donnie

    miso Guest

    FWIW, I'm using an IDE DVD drive with sata disk drives on a similar mobo.

    I don't recall if the MS install disk has a ram check, but I know suse
    linux has one. There are probably diagnostic cd with ram checks as well.
    I kind of doubt RAM is the issue.

    I don't get the reduce RAM to 2G. What does that accomplish? This system
    I run has 8G on a similar mobo. I had the full 8G on when doing the install.

    To my recollection, the Asus mobo doesn't have a hidden BIOS (advanced
    mode), but check and see if it does. There may be more options to play with.

    I built a SSD system with win7 64 bit. It doesn't have a built in drive,
    but I was able to install from an external USB drive. If your drive is
    funky, that might be an option.

    Just to be clear here, you are seeing the actual win7 boot display
    miso, May 1, 2012
  9. FWIW, this version of Memtest86+, on a 350 MB Linux bootable CD,

    spotted my HP TouchSmart TM2-1010 laptop as having bad memory
    (one of two 2 GB modules) when Windows only gave me filesystem
    error messages, and I think the laptop's own (EFI) diagnostic
    said that the memory was fine. I assume that it's also happy
    to check memory above 4 GB!

    The memory was returning some wrong bits in certain places,
    all across 2 GB of space. Apparently if you just have a few
    bad bits in a memory module, you can tell Linux at least to
    not use those memory addresses...

    MemTest86+'s own ISO is available here. Their install-to-USB
    tool may be more successful than SRCD's was for me. Then again,
    some systems just don't like booting from a USB stick or SD card.

    Apparently one or more web servers with IP addresses /near/ to serves nasty software, and for that reason,
    MalwareBytes and other security tools may report that SRCD is
    a bad site as well. If it was mine, I'd probably move it,
    and maybe they have - it was some time ago that I ran into
    that condition.
    Robert Carnegie, May 2, 2012
  10. Donnie

    Donnie Guest

    I've pretty much decided that this install isn't going to happe but
    thanks for all the replies and suggestions.

    Good job Microsoft..

    Donnie, May 2, 2012
  11. Donnie

    miso Guest

    Thanks. I forgot about that program, but it's a classic.

    If the program is smart enough to determine stuck at zero and stuck at
    one, then I would call that a hard failure and you are hosed. But if the
    readback is off, I'd be inclined to experiment with the timing.

    Some mobos have you slow down the timing depending on how much DRAM you
    have installed. The Asus Atom that I built has a strict qualification on
    how the memory sodim is built. That is, it needs a certain configuration
    using larger memories than some vendors use, presumably to reduce bus
    loading. I'm not stating that very well. Basically the sodimm is made up
    of mem chips and an address decoder (oversimplified). You can have the
    same capacity sodimm with different size memory chips. The decoder makes
    up the difference.
    miso, May 3, 2012
  12. Donnie

    miso Guest

    I'm not sure I'd blame MS. I've built 3 win 7 64 bit machine and never
    had an issue with win 7. Win 7, other than a few really annoying things,
    is the best version of windows ever. [Aero! MS should of looked at how
    KDE does transparency.]

    Have you tried using a hard drive with no data on it?

    Thinking outside the box here, you could disconnect the hard drive and
    try the install. My recollection is it will say "no hard drive
    detected." If you don't get that far, then something is seriously wrong.
    miso, May 3, 2012
  13. Donnie

    Donnie Guest

    Problem solved. As a last ditch effort, I was able to plug in a
    portable DVD drive and boot to it thru a USB port, form there the
    install went just fine. After I was up and running I was then able to
    install chipset drivers and W7 64bit sees and uses my DVD drive just
    fine. Without that portable DVD I'd have never gotten this OS

    Donnie, May 3, 2012
  14. Donnie

    miso Guest

    Well good news. Microsoft is probably so relieved not to have lost
    another customer to those evil people in Cupertino!

    I was a bit leery when I built this intel Atom box without a built-in
    DVD drive, but the install went fine. I think you need to select boot
    from external drive in the bios.

    You may want to google AHCI win 7 if you didn't build the system with
    AHCI in the first place. This is the kind of thing you don't do often
    (same goes for bios fiddling), so I don't have the procedure on the top
    of my head.

    The search in win 7 is crap. I would like to flog the person who thought
    it should be changed from older versions. I would set up no indexing.
    Then install
    Microsoft should admit defeat and just buy the rights to this program,
    much like they bought out the SysInternals guys.
    miso, May 3, 2012
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.