No network provider accepted the given network path

Discussion in 'Windows Server' started by Heinz, Apr 27, 2009.

  1. Heinz

    Heinz Guest


    in our company we have visitors who need to connect their laptops to our LAN
    and copy some files to one of our servers.
    The visitors have an own subnet (192.168.0.) that is connected to our LAN
    (10.1.0) via a router.
    In our LAN there is a server with a share. The share permissions are set to
    FULL for everybody and for anonymous (on share-level and on NTFS level)
    The visitors' laptops are XP clients and use DHCP. They are not part of our
    domain. They have no DNS settings.

    Ping between the subnets works.

    On the visitor's laptop I try to connect to the server's share using
    As a test I have also have tried to use hosts\lmhosts and have used

    I have expected the the laptop would prompt for a username\password dialog
    when trying the connect to the share... but:
    When I try connect with the browser or NET USE to the share then it fails
    with errors like this:

    "No network provider accepted the given network path"
    "network path was not found"

    What could be the reason that the laptops can not connect to the server's
    share ?

    Win2003Server XP (visitor's laptop)
    Domain-Member ------ Router ------ not a Domain member (DHCP
    \\\share exists Firewall enabled, but
    File\Printservice allowed
    share permissions FULL everybody no DNS settings
    NTFS permissions FULL everybody
    no firewall enabled

    Thank you

    Heinz, Apr 27, 2009
    1. Advertisements

  2. Hello Heinz,

    Try using the fqdn for server. \\\share

    Isaac Oben [MCITP:EA, MCSE], Apr 28, 2009
    1. Advertisements

  3. Heinz

    Heinz Guest

    thank you for your answer.
    I have tried this, but doesnt work.
    Heinz, Apr 28, 2009
  4. Heinz

    Heinz Guest

    thank you for your answer.
    I have tried that but didnt work
    Heinz, Apr 28, 2009
  5. Heinz,

    I will put the visitors in same LAN but DONOT add them to the domain and see
    if that helped..I am thinking DNS issue here is causing this..
    Or try giving visitors access to dns server

    Isaac Oben [MCITP:EA, MCSE], Apr 29, 2009
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.