No signal in Vista RC1 Builds 5600 and 5728

Discussion in 'Windows Media Center' started by Dave Clarke, Oct 2, 2006.

  1. Dave Clarke

    Dave Clarke Guest

    Hello,

    I have a Freecom DVB-T USB stick and have had no problems with at all it in
    Media Center until build 5600.

    I have all the correct drivers installed, and have tried fresh installs and
    upgrades of builds 5600 and 5728. I have not recently installed any new
    programs or hardware.

    When starting MCE for the first time I do a complete set-up, and scan for tv
    channels. It finds approx 40 channels which is correct, but when I try to
    view them it says there is no signal, except for 1 channel which is 98%
    jittery and totally un-watchable.

    The USB stick is fine as I have tried it in a back-up pc running XP MCE 2005.

    It seems as though on these latest builds the default signal strength has
    been turned up???

    Any help would be most appreciated.
     
    Dave Clarke, Oct 2, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.