No sleep mode/hibernate mode; no screen saver

Discussion in 'Windows Vista Performance' started by Julie, Jan 30, 2008.

  1. Julie

    Julie Guest

    When I got a wireless mouse for my computer, I had problems with the
    screensaver. I did download the optional update that fixed that problem (I
    don't remember the exact name, but it was something about non-user HID
    something or other). The screensaver worked for a bit, but now it has
    stopped. Also, no matter what my power settings are, my computer stays on
    the same power mode all the time--no change if I unplug it, if I set it to
    hibernate, etc. Someone mentioned something about an external monitor--I
    don't have an external monitor, but my settings say I do (even though I have
    never plugged another monitor into my computer). Can someone help? I would
    like my screensaver and power settings back. Thanks!
     
    Julie, Jan 30, 2008
    #1
    1. Advertisements

  2. Julie

    Mark Guest

    Mark, Jan 31, 2008
    #2
    1. Advertisements

  3. Julie go to the start button click it; at the line where it says start
    search,click one, then type in command prompt and hit enter. above the area
    where you just entered, you will see "command prompt". click right and a box
    will come up withh a choice of run as administrator. select that. then a
    black background DOS box will come up with "C:\Windows|system32>" here type
    in 'powercfg -h on' (no quotes) to get back your hibernate function. to
    get the sleep function type 'powercfg -s on' no quotes. this should fix
    you up. not sure about the screen saver problem yet but i'll see if I can
    come up wth anythign for ya
     
    halwizardoflittle, Jan 31, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.