no sound when nudge is sent

Discussion in 'Windows MSN Messenger' started by psideburns, Oct 18, 2005.

  1. psideburns

    psideburns Guest

    Used to work, but now when I send a nudge there is no sound. I have sound
    for everything else. Any suggestions? Been there done that on sound card.
    Its OK. Something in messenger. Paul
     
    psideburns, Oct 18, 2005
    #1
    1. Advertisements

  2. Greetings Paul,

    If you click the Tools menu in Messenger, then Options, then Alerts & Sounds, click the
    Sounds button, then under Program events, scroll down until you find the Nudge event entry
    for MSN Messenger, is the sound working there?

    All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    You *must* contact me for redistribution rights.
     
    Jonathan Kay [MVP], Oct 18, 2005
    #2
    1. Advertisements

  3. psideburns

    psideburns Guest

     
    psideburns, Oct 18, 2005
    #3
  4. Hi,

    There are a few issues throughout the years that have caused this to happen. You can find
    the sounds in \Program Files\MSN Messenger if you just want to set them up again.

    The nudge one is (obviously) named nudge.wav

    All posts unless otherwise specified are (c) 2005 Jonathan Kay.
    You *must* contact me for redistribution rights.
     
    Jonathan Kay [MVP], Oct 19, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.