No sound

Discussion in 'Windows Update' started by Kia, Jun 29, 2003.

  1. Kia

    Kia Guest

    Can someone please help me! I suddenly have no sound, my
    speakers are fine,all cables are in and I don't have the
    volume turned down or muted. I've tried all the trouble
    shooting suggestions and nothing has worked. I run windows
    millenium. Any ideas?
     
    Kia, Jun 29, 2003
    #1
    1. Advertisements

  2. Kia

    The Saint Guest

    plz post ur query on the hardware newsgroup
     
    The Saint, Jun 29, 2003
    #2
    1. Advertisements

  3. Kia

    Paul Guest

    into the right hole as most sound cards have 3 holes.
    After that, You can plug a ordinary pair of headphones
    into the jack and if the headphones are known to be good,
    and you still get no sound, Then the problem is in either
    the sound card or the driver. Go to device drivers and
    find sound or speakers on the list. If it's yellowed, you
    need to install a driver. You'll have to e-mail for info
    on that. If the sound is not yellowed, I would replace
    the sound card. You can do it yourself. E-mail me for
    info. By the way, if the headphones worked but not the
    speakers, you need to replace the speakers. Paul
     
    Paul, Jun 30, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.