No Websites Opened but IE6.0 session appears to be Opened

Discussion in 'Internet Explorer' started by Boblink, Dec 31, 2006.

  1. Boblink

    Boblink Guest

    Hi, when I shutdown WindowsXp Pro, I see a message box advising me that
    Windows is Shutting-down IE6.0 even though it appears that there are NO
    Websites / Sessions Opened i.e. no icons or windows appear to be opened
    nevertheless. when I Shutdown Windows, I am advised that (something within)
    IE6.0 is being shutdown /closed.
    Your help would be appreciated.
    Thanks, Bob
     
    Boblink, Dec 31, 2006
    #1
    1. Advertisements

  2. Do a thorough malware check. Help with malware:
    All MS-MVP Sites.
    http://aumha.org/a/parasite.htm
    http://aumha.org/a/quickfix.htm
    http://www.elephantboycomputers.com/page2.html#Removing_Malware
    http://mvps.org/winhelp2002/unwanted.htm
    http://inetexplorer.mvps.org/darnit.html
    http://www.mvps.org/sramesh2k/Malware_Defence.htm

    Unexplained computer behavior may be caused by deceptive software.
    http://support.microsoft.com/kb/827315

    So How Did I Get Infected Anyway?
    For quite a few people it's by installing Messenger Plus, whose ads for
    malware don't identify the malware as such and try to convince you that you
    owe it to the author. See also:
    http://www.wilderssecurity.com/showthread.php?t=27971
    Don't ever do a "default" install of anything. Always choose Custom and see
    what else is being carried along. Don't install any extras you're not sure
    of.
     
    Frank Saunders, MS-MVP OE/WM, Jan 1, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.