Nobody can open my Word documents form Windows Mail

Discussion in 'Windows Vista Mail' started by Flyingchef, Dec 1, 2007.

  1. Flyingchef

    Flyingchef Guest

    I have Word 2007 and ever since I got Vista, no one can open up any of my
    Word attachments when sent through Vista's Windows Mail. Is this a Vista
    problem or a Word problem?
     
    Flyingchef, Dec 1, 2007
    #1
    1. Advertisements

  2. Probably a Word problem. The default for Word 2007 is to save using
    the newer .DOCX format. Your recipients' older Word programs can't
    handle the new format unless you install the free patch from Microsoft.
    A better solution is for you to 'Save As' using the more compatible
    Word 97-2003 .DOC format.
     
    Gary VanderMolen, Dec 1, 2007
    #2
    1. Advertisements

  3. Flyingchef

    Dave Guest

    You are probably saving the documents in the new .docx format, which older
    Word versions cannot open.
    Save the files in the older .doc format.
     
    Dave, Dec 1, 2007
    #3
  4. Flyingchef

    Flyingchef Guest

    Does that mean that I have to uninstall Word 2007 and buy the older version,
    or is there a less expensive way since I just paid for the Word 2007 version?
    Hopefully! :)
     
    Flyingchef, Dec 1, 2007
    #4
  5. Flyingchef

    Dave Guest

    No, in Word 2007, when you want to save a document, select File - Save As
    and select the older Word version in a pull-down box
    I don't have 2007, so I don't know exactly....
     
    Dave, Dec 2, 2007
    #5
  6. Flyingchef

    Jeanne Guest

    I'm having the same issue, but when I do select 97-2003 when doing a file
    save as it will still does not show the file extension as .doc. I have tried
    it so many times and I'm trying to upload a resume keeping the formatting.

    Any other sugguestions.

     
    Jeanne, Dec 2, 2007
    #6
  7. Flyingchef

    Flyingchef Guest

    Thank you so much for your info. I really appreciate it! It now works!
     
    Flyingchef, Dec 2, 2007
    #7
  8. Selecting the 'Save As' Word 97-2003 format should result in the file
    being saved with the .doc extension. Are you seeing something different?
    Perhaps you mean you don't see any extension at all. By default, Windows
    hides the extension of many popular file formats, a bad default, in my
    opinion. To always see the file extension, go to Folder Options, uncheck
    "Hide extensions for known file types."

    --
    Gary VanderMolen [MS-MVP WLM]


     
    Gary VanderMolen, Dec 2, 2007
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.