Noisey sound using VISTA but okay with Windows Media Player

Discussion in 'Windows Vista Music, Pictures and Video' started by Brad in PDX, Apr 30, 2007.

  1. Brad in PDX

    Brad in PDX Guest

    I can use Window's Media Player and listen to my CDs at normal quality.
    Accessing the same files using the VISTA Media Center Music, the music has
    lots of "pops" and distortion. Any idea why?
     
    Brad in PDX, Apr 30, 2007
    #1
    1. Advertisements

  2. Brad in PDX

    Brad in PDX Guest

    Hey folks,

    If I play with Window's Media Player and have the VISTA Media Center music
    open, I still get the distortion. As soon as I close the Media Center
    application, the "noise" is eliminated. I also opened up one of the sample
    movies (Apollo 13), the sound was fine.

    Brad in PDX
     
    Brad in PDX, Apr 30, 2007
    #2
    1. Advertisements

  3. Brad in PDX

    zachd [MSFT] Guest

    Is it only for physical CDs that you have this problem? Do WMA, MP3, or WAV
    files work correctly?

    If you have the music playing back in Media Center and minimize or otherwise
    "not be able to see" Media Center, does it still glitch on you?

    What sound card do you have on this machine?

    Strangely, I've seen this happen most often when there was glitching in the
    *video* card driver causing resource starvation.
    Do you have a second CD or DVD drive on this system that you could try?
    Is this a laptop?
     
    zachd [MSFT], May 4, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.