not able to install Net Framework1.1 Service Pack 1 (KB886903)

Discussion in 'Windows Update' started by Racin KFU, Jan 19, 2006.

  1. Racin KFU

    Racin KFU Guest

    I am trying to install Security Update for Microsoft .NET Framework, Version
    1.1 Service Pack 1 (KB886903) . After I starteddownloading the internet
    connection was disrupted, I started to download again but the following
    messege appeared :
    Download size: 0 KB , 0 minutes (Downloaded; ready to install)
    so I thought it is successfully downloads and wanted to install it, but it
    failed to
    install. I had tried downloading the file again but it gives me the same
    messege. All the Other updates are successfully installed.
    I do not know how important this update is but I even wanted to uninstall
    it, but NO way to do so! My MSN messenger is not functioning anymore.
    Who can help and tell what to do
     
    Racin KFU, Jan 19, 2006
    #1
    1. Advertisements

  2. Racin KFU

    Helder Guest

    I am having exctaly the same problem, and I need help too.
     
    Helder, Jan 19, 2006
    #2
    1. Advertisements

  3. Racin KFU

    Richard Guest

    I have the same problem and it originated with the "automatic update"
    feature. I tried to download and install manually but it continues to fail
    with error code 0x643. When signing out Windows attempts to install again
    causing another failure. I now have to sign off using the "do not install"
    option. I know that I do not need this update but how do I tell the system
    to just forget about it permanently.
     
    Richard, Jan 20, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.