Not able to send and recieve emails on Outlook...

Discussion in 'Windows Vista Mail' started by Marie, Mar 26, 2008.

  1. Marie

    Marie Guest

    I would attempt to send an email with an attachment and I would get the
    message below. I am using a desktop and do have the spy sweeper and trend
    micro anti- virus installed. Can anyone help me please. Here is one of the
    error message:

    Subject '', Account: 'webmail.windstream.net', Server:
    'webmail.windstream.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Error
    Number: 0x800CCC19
     
    Marie, Mar 26, 2008
    #1
    1. Advertisements

  2. Marie

    Guest Guest

    For problems with Outlook, you're likely to get more help if you ask in
    one of the newsgroups meant for Outlook, such as:

    microsoft.public.outlook.general

    Mention which version of Outlook you're using, and that you're using
    it under Vista, in case it matters.
     
    Guest, Mar 26, 2008
    #2
    1. Advertisements

  3. Marie

    Kay Guest

     
    Kay, Mar 26, 2008
    #3
  4. Marie

    Guest Guest

    Does your connection to the server cross over from one internet provider's
    equipment to another's before it reaches the server? If so, such
    connections
    to port 25 are often blocked to cause trouble for spammers, so you need to
    ask your email provider if their outgoing mail server accepts outgoing mail
    on
    any port other than port 25. Just trying all the ports is a very slow way
    to
    find out; there are about 65,000 ports available.

    Also, a server name starting with webmail suggests that it was meant for
    webmail connections, which Windows Mail cannot handle.

    What if any antivirus programs and what if any antispyware programs
    do you have? Some of them cause assorted problems in Windows
    Mail, although seldom immediately.

    Also, do you actually get exactly that error message? If not, click on
    it and see if you can copy it to your next message.
     
    Guest, Mar 26, 2008
    #4
  5. -----------------------------------------------------------------------------------------------

    webmail.windstream.net is incorrect. The outgoing server should be
    smtp.windstream.net
     
    Frank Saunders MS-MVP IE,OE/WM, Mar 27, 2008
    #5
  6. webmail.windstream.net is incorrect. The outgoing server should be
    smtp.windstream.net
     
    Frank Saunders MS-MVP IE,OE/WM, Mar 27, 2008
    #6
  7. Marie

    Kay Guest

     
    Kay, Mar 27, 2008
    #7
  8. Marie

    Guest Guest

    A recent version of the Trend antivirus program (details not available)
    causes assorted problems in Windows and must be uninstalled, not
    just disabled, to srop it from causing problems. You may then also
    need to remove your email account under Windows Mail, then
    restart Windows Mail and add the account again.

    I'm not sure if Spy Sweeper also causes such problems - you'll
    probably have to wait for an answer for someone more familiar with
    it.

    If this cures your problem, you may want a replacement antivirus
    program and perhaps a few replacement antispyware programs.
    For the antivirus program, I recommend either avast! or AVG, either
    one with a custom install that tells it to leave out the part that scans
    email. Having more than one antivirus program installed at once is
    not a good idea.

    http://www.avast.com/eng/avast_4_home.html

    http://free.grisoft.com/doc/5390/us/frt/0?prd=aff

    It's often a good idea to have more than one antispyware program
    installed. Here are two that I use:

    http://www.safer-networking.org/en/spybotsd/index.html

    http://www.lavasoftusa.com/single/trialpay.php
     
    Guest, Mar 27, 2008
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.