Not being prompted for encryption key

Discussion in 'Windows Vista Networking' started by 4hits, Aug 13, 2008.

  1. 4hits

    4hits Guest

    Dell XPS M1530, Vista Home, Linksys WRT54GS.

    For the past 2 years I have had my XP desktop and my XP notebook
    connected wirelessly - WEP encryption - to my Linksys router with zero
    problems.

    Last night I tried to connect my new Dell to my network - the computer
    sees my network so I click on it - but I am not being prompted to enter
    the WEP key. The message say it cannot connect.

    When I click on my neighbor's secure network, I am being prompted to
    enter his key - but I don't know it!!!!

    I tried to add my network manually, inputing the SSID name, WEP key,
    etc., but still will not connect.

    When I cable-connect the computer to the router I have internet
    connection.

    I cannot figure out why I am not being prompted for the WEP key, and I
    cannot figure out why when I add the network manually I still have no
    success.
     
    4hits, Aug 13, 2008
    #1
    1. Advertisements

  2. 4hits

    Mick Murphy Guest

    1. Go to the Router's manufacturer's website and look for Firmware Update
    that is for Vista compatibility.
    2. Make sure you have a tatest Network Adaptor drivers for the laptop.
    3. In the laptop's Network Connection>Right-click it>Properties>unbind
    TCP/IPv6, and see if that will improve wireless connection.

    Look for router Firmware Update first.
     
    Mick Murphy, Aug 13, 2008
    #2
    1. Advertisements

  3. Hi
    If the Wireless MAC filter is On you need to set it to Off and register the
    New Laptop's Wireless MAC address,
    Alternatively it can be WEP passphrase generation,
    http://www.ezlan.net/faq.html#wep
    BTW the Linksys Wireless can do WPA as well as WinXP and Vista.
    WPA is much more secure and works better than the old :beaten" WEP.
    Jack (MS, MVP-Networking)
     
    Jack \(MVP-Networking\)., Aug 13, 2008
    #3
  4. 4hits

    4hits Guest

    Thank you Jack...you hit on the exact problem

    I disabled the MAC filter because I saw only two computers listed; m
    new one wasn't there

    So now I get the encryption prompt and all is well
     
    4hits, Aug 13, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.