"NOT ENOUGH SPACE" even though theres 140 Gig

Discussion in 'Windows Media Center' started by jackylad, Nov 8, 2004.

  1. jackylad

    jackylad Guest

    I've set my Recorded TV to save onto a 150 Gig additional internal hard drive
    through the MCE settings option. I recorded a 2 hour show (my first ever
    recording!) the other day no problem that ended up over 6 Gig. Now I've
    scheduled a recording for tonight, and a message is displayed saying that
    there is not enough room for this recording. It's only one hours worth
    recorded on 'Best'.

    Can anyone help me with a solution? Or has it happened to you too?

    Thanx
     
    jackylad, Nov 8, 2004
    #1
    1. Advertisements

  2. jackylad

    François Guest

    Go into your TV settings in MCE, and go into recorder storage. Check to
    ensure that your disk allocation percentage is sufficient to record
    everything you have scheduled. I think that this might be the solution to
    your problem.

    Let me know
     
    François, Mar 13, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.