Not getting album title list

Discussion in 'Windows Media Player' started by brucef, Jun 30, 2010.

  1. brucef

    brucef Guest

    I have been doing this for YEARS and all of a sudden after installing iTunes
    to listen to the FREE starbucks songs, ripping CDs no longer shows the title
    listing. Also I noticed the installling iTunes, changes the pop-up menu when
    I insert a new CD. How can I restore this ? The 'Library/More Options' has
    'retrieve additional info' already checked. I tried to remove media player to
    reinstall but Program List does not include Media Player. When I try to
    download/install from the Microsoft download site it says my version is news,
    can't downgrade. Help please ... (Sorry I thought that I posted this same
    issue yesterday but cannot find it now)
    bruce
     
    brucef, Jun 30, 2010
    #1
    1. Advertisements

  2. brucef

    Tim De Baets Guest

    Hmm, I replied to your post in the "No album info on WMP11 when ripping
    cd" topic, but it doesn't seem to appear at Microsoft Discussions, so
    here's my reply again:

    When using Find Album Info, have you gone through all the steps to apply
    the album information? After clicking Finish in the last step, do you
    see any changes on the tracks?

    Unfortunately, I can't help you with the other issue (about the CD
    Inserted notification). I suggest that you repost this in the Vista
    Music and Sound forum at
    http://social.answers.microsoft.com/Forums/en-US/vistamedia/threads

    Also note that this newsgroup is closing really soon (it could even be
    within the next 24 hours).

    Regards
     
    Tim De Baets, Jul 1, 2010
    #2
    1. Advertisements

  3. brucef

    brucef Guest

    OK, I see the Album and track info in Find Album Info, found 'Edit this
    information manually', clicked through Done and Finish. Still did not update
    the track list. Even after removing and reinserting the CD to reset it.
     
    brucef, Jul 1, 2010
    #3
  4. brucef

    brucef Guest

    I do not see any actions that allow me to 'apply the album info' from the
    'Find Album Info' window. How do I do this ?
     
    brucef, Jul 1, 2010
    #4
  5. brucef

    Tim De Baets Guest

    First, try clearing the album info cache: in WMP's Options, go to
    Privacy and click the Clear Caches button.

    If that doesn't help, then you probably have a corrupted media library.
    To reset it, follow the instructions for WMP 11 on Vista at
    http://zachd.com/pss/pss.html#medialibrary
    Note that resetting the library will make you lose all current play
    counts, and possibly ratings too.

    Regards
     
    Tim De Baets, Jul 1, 2010
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.