NOT run WL Messenger at WLMD startup?

Discussion in 'Windows Live Mail' started by LuDean Marvin, Nov 22, 2006.

  1. How can I get WL Messenger to NOT run at WLMD startup? I was trying to
    trouble shoot my "WLMD waiting for scan of contactcoll.cache" problem,
    and was annoyed when I saw the icon reappear in my system tray.

    Before anyone assumes I'm talking about WLMD's Messenger auto-sign-in
    feature, I have that box unchecked.
     
    LuDean Marvin, Nov 22, 2006
    #1
    1. Advertisements

  2. LuDean Marvin

    DGuess Guest

    Other than renaming messenger as suggested elsewhere, that's about it.

    It's going to try to load at the very least but won't log on when all the
    settings are correct. Above suggestion is probably best.
     
    DGuess, Nov 22, 2006
    #2
    1. Advertisements

  3. Thanks. I guess that solution will have to do, inelegant as it is.

    |
    | Other than renaming messenger as suggested elsewhere, that's about
    it.
    |
    | It's going to try to load at the very least but won't log on when
    all the
    | settings are correct. Above suggestion is probably best.
    |
    |
    message
    | | > How can I get WL Messenger to NOT run at WLMD startup? I was
    trying to
    | > trouble shoot my "WLMD waiting for scan of contactcoll.cache"
    problem,
    | > and was annoyed when I saw the icon reappear in my system tray.
    | >
    | > Before anyone assumes I'm talking about WLMD's Messenger
    auto-sign-in
    | > feature, I have that box unchecked.
    | >
    | >
     
    LuDean Marvin, Nov 24, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.