Nothing will play with sound, iTunes won't work either.

Discussion in 'Windows Vista Music, Pictures and Video' started by haileybug829, Apr 20, 2008.

  1. haileybug829

    haileybug829 Guest

    Grrr..
    I've had this laptop for alittle over 4 months, nothing has gone wrong until
    now.
    It has Quickplay/quicktouch(I believe is what they call it)
    And its not wanting to work right.
    Now, if I put in a dvd, it'll play fine except that it won't have ANY sound.
    I know that its not muted, I've tried everything I know,
    and when I double-click to play a song in iTunes it won't play at all.
    Its not just the fact of my speakers, apparantly something else is wrong.
    I got on purevolume to see if it was just a problem with iTunes, but the
    music won't play from there either.
    Please help. D=
     
    haileybug829, Apr 20, 2008
    #1
    1. Advertisements

  2. haileybug829

    zachd [MSFT] Guest

    Are you getting audio from anything?
    When did this change to badness?
    What audio card is this?
     
    zachd [MSFT], May 1, 2008
    #2
    1. Advertisements

  3. haileybug829

    Clevo Guest

    Well..uninstall the offending program and find something else that
    works...simple.
     
    Clevo, May 1, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.