Now All tiles of My JPGs show identical picture.

Discussion in 'Windows Vista General Discussion' started by self, Nov 30, 2007.

  1. self

    self Guest

    I run Vista Ultimate.

    Today I noticed that when I switch the "View" to "Tiles" all the tiles
    for all my jpg files show the identical picture, rather than a small
    version of each particular and different image.

    This is new, I did not see this before today.

    I also notice that the Explorer toolbar is different, now it has
    "Organize", "slide show" and "Burn" even when the files and directories
    showing in Explorer are not pictures but are text or program files.

    I recently installed Updates for Windows Vista KB941649 and KB941600,
    though I do not know whether that has anything to do with it.

    Help please?
     
    self, Nov 30, 2007
    #1
    1. Advertisements

  2. Try clearing out your Thumbnail Cache under Disk Clean up, restart the
    system and check to see if your thumbnails come back for each image.
     
    Andre Da Costa[ActiveWin], Nov 30, 2007
    #2
    1. Advertisements

  3. self

    self Guest

    I have tried it, but the problem remains the same.
    Any other suggestions?
    Thanks
     
    self, Nov 30, 2007
    #3
  4. self

    Dave Guest

    Vista tends to change the folder template, based upon what type of files it
    sees in a folder.
    Right-click on a blank area of the right pane, and select "Customize this
    folder"
    in the pull-down box, select whichever template you want
    ok
     
    Dave, Nov 30, 2007
    #4
  5. Mine has the same problem, did all of the suggestions and then some. Still
    confused....
     
    Confused_Vista_User, Dec 15, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.