Ntbackup: Cannot locate the specified media or backup device. This backup operat

Discussion in 'Windows Server' started by Raj, Sep 7, 2004.

  1. Raj

    Raj Guest

    Hello All,

    When I run the Ntbackup manualy it works fine, but when I
    try to set it up on the task schedule it close itself.
    The report says "Cannot locate the specified media or
    backup device. This backup operation will terminate."


    Thanks


    Raj
     
    Raj, Sep 7, 2004
    #1
    1. Advertisements

  2. Please explain what exactly you mean by "run the NTBackup
    manually".
     
    Pegasus \(MVP\), Sep 8, 2004
    #2
    1. Advertisements

  3. Raj

    SOS NTbackup Guest

    Hello Everyone,
    I'm experiencing the same thing on a Windows 2003 SB Server. I get the same
    message whether the job runs manually or automatically. The tape is in the
    drive. I even tried formating the tape then ran NT backup manually. Same
    error message.

    Thanks in advance for your help.
     
    SOS NTbackup, Sep 20, 2004
    #3
  4. Raj

    mcarc Guest

    I have the same problem with the backup utility in Server 2003. If I manually
    use the backup wizard to perform the backup, right now, it runs fine. It
    prompts me twice. Once to say there is a new tape in the drive and the second
    time to ask if I want to overwrite the data.

    If I schedule the backup to go off at 7pm, it doesn't. The backup log tells
    me it couldn't find the specified media and it was terminated. I am assuming
    these two prompts have something to do with it, but I can't get rid of them.
    I have tried unchedking them under options.
     
    mcarc, Oct 4, 2004
    #4
  5. Raj

    cristalink Guest

    cristalink, Dec 2, 2004
    #5
  6. Raj

    mcarc Guest

    No, I haven't found a fix for the problem yet.

    What I mean by a manual back up is going through the backup wizard step by
    step and setting the backup to run right then, while I am there and can
    answer the prompts for the tapes, rather than scheduling it to go off at a
    later time. I have tried unchecking the prompts for a tape, but they still
    appear and wait for an answer. Apparently the backup aborts after a period of
    time.
     
    mcarc, Dec 2, 2004
    #6
  7. Raj

    Heather Guest

    Maybe obvious but worth a shot . . . did you try cleaning the drive? or try
    using a new tape to see if it fixes? Any info on the device in Device
    manager?
     
    Heather, Dec 3, 2004
    #7
  8. Raj

    LA Tech Guy Guest

    I get this same error message on win2k server boxes and win 2003 server
    boxes. Why can't someone answer this question? It is pretty frustrating. It
    seems like NTBACKUP can't pull media from the "free media" pool. Yet when you
    run it manually it works fine.

    Its driving me insane. Anyone got a solution for this?

    Dusty
     
    LA Tech Guy, Dec 9, 2004
    #8
  9. Raj

    LA Tech Guy Guest

    LA Tech Guy, Dec 9, 2004
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.