NTBACKUP FAIL Could not access portions of directory C:\Program Files\Microsoft Windows Small Busine

Discussion in 'Windows Small Business Server' started by Russ, Apr 26, 2005.

  1. Russ

    Russ Guest

    Anyone have a clue why this is happening?
    It's just a log file what's the problem?
    ----------------------------------------------------------------------------
    ------

    WARNING: Portions of "\Program Files\Microsoft Windows Small Business
    Server\Support\MSSBSSSR.log" cannot be read. The backed up data is corrupt
    or incomplete.
    This file will not restore correctly.
    Warning: Unable to open "C:\Program Files\Microsoft Windows Small Business
    Server\Support\PassPol.log" - skipped.
    Reason: The system cannot find the file specified.


    Warning: Unable to open "C:\Program Files\Microsoft Windows Small Business
    Server\Support\RenUsr.log" - skipped.
    Reason: The system cannot find the file specified.


    Warning: Unable to open "C:\Program Files\Microsoft Windows Small Business
    Server\Support\scw.log" - skipped.
    Reason: The system cannot find the file specified.


    Warning: Unable to open "C:\Program Files\Microsoft Windows Small Business
    Server\Support\STSProvisionLog.txt" - skipped.
    Reason: The system cannot find the file specified.


    Could not access portions of directory C:\Program Files\Microsoft Windows
    Small Business Server\Support.
    You may not have permission to open the file, or the directory may be
    missing or damaged.
    ==================================================================
    Error: Could not access portions of directory System State\COM+ Class
    Registration Database.
    You may not have permission to open the file, or the directory may be
    missing or damaged.
    Please contact the owner or administrator.


    Error: Could not access portions of directory System State\Registry.
    You may not have permission to open the file, or the directory may be
    missing or damaged.
    Please contact the owner or administrator.
     
    Russ, Apr 26, 2005
    #1
    1. Advertisements

  2. Russ

    Jerry zhao Guest

    Hi Russ,

    Thank you for your posting.

    According to your post, I understand that you are experiencing backup fails
    issue. If I am off-base on that, please let me know.

    We have seen some issue that backup users has no permission to access COM+
    Class Registration Database and it proved to be the third party
    applications, such as some Open File Agent or Open File management. So
    please check it on the SBS Server to see if it is installed. If it is,
    uninstall it and try again to see how everything is going. I would like to
    list some common software known that can cause this issue:

    OpenFileManager from St. Benard
    Tivoli TSM from IBM
    Unicenter from Computer Associates (CA)

    Also please open Active Directory Users and Computers, open the properties
    of Backup User account. Check if the SBS Backup User account is enabled.
    Then go to Member of tab, make sure that this account is member of Domain
    Admins.

    Make sure that the Volume Shadow Copy service is running.

    Also, I suggest you install the following update and see if there is any
    help:
    833167 A Volume Shadow Copy Service (VSS) update package is available for
    Windows Server 2003
    http://support.microsoft.com/?id=833167

    Check if the "Disable Exchange Writer" value in the
    "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\Parameter
    sSystem" is set to 1 (Default) or 0?

    Backup may fail when you back up Exchange databases and System State at the
    same time if the Microsoft Exchange Server 2003 writer for the Volume
    Shadow Copy service is enabled. By default, SBS Setup disables the Exchange
    writer and this permits the NTBackup program to back up System State
    information and the information store at the same time. The "Disable
    Exchange Writer" value should be 1 by default. Please set the value to 1 if
    it was changed for some reason.

    Related information:

    820272 Backup Operation Fails When You Back Up Exchange Server 2003
    Databases and System State Information at the Same Time
    http://support.microsoft.com/?id=820272

    If the issue still persists, please help me collect the following
    information:

    1. Does the problem happen if you manually back up system state by running
    NTBackup?

    2. Are there any event logs related to this issue?

    If you have any concern on this thread, I am glad to be of further
    assistance. We look forward to hearing from you.

    Best regards,

    Jerry Zhao (MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Jerry zhao, Apr 27, 2005
    #2
    1. Advertisements

  3. Russ

    Russ Guest

    Thanks that's a lot to check, but it was working fine, but last 4 backups
    are crap!
    I already tried the admin member of the backup...
    I'll try the other things and let you know!

    Thanks
    I'm tempted to buy a third party software to solve this because this is
    driving me bonkers!

    Russ
     
    Russ, Apr 28, 2005
    #3
  4. Russ

    Jerry zhao Guest

    Hi Russ,

    Thanks for your kind response and please take your time to perform the test.

    We will always waiting here for your assistance.

    Best regards,

    Jerry Zhao (MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Jerry zhao, Apr 28, 2005
    #4
  5. Russ

    Russ Guest

    Well it probably won't be till this weekend till I do it.
    You know how it is...
    Thanks
    Russ
     
    Russ, Apr 28, 2005
    #5
  6. Russ

    Jerry zhao Guest

    Hi Russ,

    I understand.

    Just want to let you know that we are standing by here for help. Any time.

    Best regards,

    Jerry Zhao (MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Jerry zhao, Apr 28, 2005
    #6
  7. Russ

    Russ Guest

    Russ, Apr 29, 2005
    #7
  8. Russ

    Jerry zhao Guest

    Hi Russ,

    Thanks for your kind response and I'm glad to hear that the problem was
    resolved.

    As always, please do post back here again if anything we can still be help.

    Best regards,

    Jerry Zhao (MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Jerry zhao, Apr 29, 2005
    #8
  9. Russ

    Russ Guest

    No it wasn't resolved, it just worked for some stupid reason. (I didn't
    change anything.)
    It was like a little kid, just wanted attention I guess?
    Well it will run again Sunday, let's see if the automated backup works...

    UGH! Frustrating as Heck!
     
    Russ, Apr 29, 2005
    #9
  10. Russ

    Jerry zhao Guest

    Hi Russ,

    Thanks for your update and take your time to perform the test.

    If there is anything further that I can assist you with regarding this
    case, just let me know.

    Best regards,

    Jerry Zhao (MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Jerry zhao, May 2, 2005
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.