NTFS

Discussion in 'Server Security' started by RG, Jun 18, 2004.

  1. RG

    RG Guest

    I have installed SUS server on win2k3 server. The virtual web site points
    to c:\sus. I gave full control for this folder and all it's subfolders to
    group everyone. Why am I still getting the following message when I try to
    acces this website from a worstation on the intranet?
    HTTP Error 401.3 - Unauthorized: Access is denied due to an ACL set on the
    requested resource.
    Internet Information Services (IIS)

    Thanks in advance
     
    RG, Jun 18, 2004
    #1
    1. Advertisements

  2. RG

    Miha Pihler Guest

    Why would you need to change permission on your SUS directory? What are you
    trying to do? Your clients don't need any additional permission to be able
    to install the software...

    To access SUSAdmin page you must also be a local administrator on the
    server.

    Mike
     
    Miha Pihler, Jun 18, 2004
    #2
    1. Advertisements

  3. RG

    RG Guest

    Thanks for your help.

    I am trying troubleshoot this warning.

    Event Type: Warning
    Event Source: Automatic Updates
    Event Category: Download
    Event ID: 16
    Date: 6/16/2004
    Time: 7:02:26 PM
    User: N/A
    Computer: INTLOC
    Description:
    Unable to connect: Windows is unable to connect to the Automatic Updates
    service and therefore cannot download and install updates according to the
    set schedule. Windows will continue to try to establish a connection.

    For more information, see Help and Support Center at
    http://go.microsoft.com/fwlink/events.asp.

    The above message comes as result of one sus server trying to download/sync
    updates on another sus server on differenct subnet. Manually via ie, I am
    able to download .cab files from the source sus server.
     
    RG, Jun 18, 2004
    #3
  4. Hi RG,

    Thanks for your posting here.

    What is the version of Internet Explorer on another SUS server?
    Are your two SUS servers in the same domain?
    Please check if the following registry value on another SUS server is set
    to http://SUSSERVER.

    HKLM\Software\Policies\Microsoft\Windows\WindowsUpdate\WUServer

    HKLM\Software\Policies\Microsoft\Windows\WindowsUpdate\WUStatusServer

    Please check following settings:

    1. SUS IIS is set for anonymous login enabled.
    2.. Client computer - Internet Explorer is set to use either "Autodetect
    proxy" or
    use proxy with bypass intranet server.

    Wish it helps.

    Regards,
    Bob Qin
    Product Support Services
    Microsoft Corporation

    Get Secure! - www.microsoft.com/security

    ====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    ====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Bob Qin [MSFT], Jun 21, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.