NTL Digital Pace box to work with MCE2004

Discussion in 'Windows Media Center' started by Guest, Dec 2, 2003.

  1. Guest

    Guest Guest

    Hi all,

    Are there any tipt to get the NTL digital Pace box
    (Model# DI-4001N) to work with the MSFT remote controle??
    When i go thru the TV-setup in Media center menu, there
    are only 3 types of Pace boxes, and the top one seemd to
    work a bit, only channel 101 to 107.. but when you type
    in any number avoe it start to do weird things... NTL
    can't help, they didn't even know what Media Center
    was...typical

    Any help will be well apriciated!

    XPMCE.

    ps using a scart to S-video conector from the NTL box to
    my PVR-250 works perfect..
     
    Guest, Dec 2, 2003
    #1
    1. Advertisements

  2. The MCE hardware ought to be able to control 4001's as they use the standard RC5 remote protocol, as
    opposed to the on-standard IRDA used by other Pace cable boxes.

    I'm currently struggling to get MCE running so I can investigate whether my Red-Eye product
    (www.redremote.co.uk) will provide a solution for the Pace IRDA boxes - I'd be interestred to know
    if you find a solution.
    The fact that you can select some channels suggests that the basic IR control is working.
     
    Mike Harrison, Dec 2, 2003
    #2
    1. Advertisements

  3. Guest

    Per4mer Guest

    Mike,

    you are saying that the 4001 series should work with the MSFT
    remote... which pace-controler should i use: c0237, c1060 or c1068??
    I have the same issues as the other chap.. ch 101 till 107 are fine,
    but all the number after that are going wrong...?

    Posted via http://www.xpMCE.com
    Everything about Windows XP Media Center Edition
     
    Per4mer, Dec 2, 2003
    #3
  4. _IN Principle_ the hardware can do it. That doesn't mean that it actually works...!

    The codes you list look the same as those used on One4All remotes, on which the 1060 is the correct
    one for 4001 STBs
     
    Mike Harrison, Dec 2, 2003
    #4
  5. Guest

    Per4mer Guest

    Im testing it as we speak...and still channel 101 till 107 are fine
    but after that is rubbish...tried the red-eye blaster, but tha
    does't work either... really frustrating!

    Posted via http://www.xpMCE.co
    Everything about Windows XP Media Center Edition
     
    Per4mer, Dec 2, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.