occasional CRASH when moving messages from IMAP inbox to a local store folder

Discussion in 'Windows Live Mail' started by Roland Schweiger, Mar 27, 2013.

  1. Using Windows7 64bit and WLM Version 2012 (Build 16.4.3505.0912)

    There are some POP3 accounts installed, along with an @live address
    (and also logged into Live for calendar sync) and there are also 4
    IMAP accounts.

    Along with all the subfolders of all the accounts, i also have the
    local store folder (in my German version it is named Speicherordner).

    Sometimes i copy messages from the inbox of an IMAP account into a
    subfolder of the local store. Usually i simply do this by highlighting
    the messages and dragging them.

    Sometimes however (not too often but it does happen) WLM immediately
    crashes after the move action. It shows a white screen with the
    toolbar still on the top but the folder list empty. Closing and
    re-opening the program typically does not solve the problem. Only
    restarting the machine brings everything back to normal (and the move
    of the messages will have taken place).

    Did anyone experience similar, or does someone have an idea of what
    this might be; what WLM might be waiting for?

    The only anti malware software i use is MSE.

    greetings from Vienna


    Roland Schweiger
     
    Roland Schweiger, Mar 27, 2013
    #1
    1. Advertisements

  2. The mentioned crash seems to be reproducable.

    Every few days the following habbens.
    eMails arrive in an inbox of an IMAP account.
    Dragging a mail from the "all inbox" folder to a subfolder in the
    local store, results (not always) in a crash: WLM still seems open but
    the folder list is blank and most of the icons in the top bar have
    disappeard.
    The annoying thing: closing/opening wlm does not solve it, only a
    computer restart.
    I know that one should not drag from "all inbox" and rather from the
    apropriate inbox of the account. Still, any suggestions what is
    happening?

    greetings

    Roland Schweiger

    "Roland Schweiger" schrieb im Newsbeitrag

    Using Windows7 64bit and WLM Version 2012 (Build 16.4.3505.0912)

    There are some POP3 accounts installed, along with an @live address
    (and also logged into Live for calendar sync) and there are also 4
    IMAP accounts.

    Along with all the subfolders of all the accounts, i also have the
    local store folder (in my German version it is named Speicherordner).

    Sometimes i copy messages from the inbox of an IMAP account into a
    subfolder of the local store. Usually i simply do this by highlighting
    the messages and dragging them.

    Sometimes however (not too often but it does happen) WLM immediately
    crashes after the move action. It shows a white screen with the
    toolbar still on the top but the folder list empty. Closing and
    re-opening the program typically does not solve the problem. Only
    restarting the machine brings everything back to normal (and the move
    of the messages will have taken place).

    Did anyone experience similar, or does someone have an idea of what
    this might be; what WLM might be waiting for?

    The only anti malware software i use is MSE.

    greetings from Vienna


    Roland Schweiger
     
    Roland Schweiger, Apr 4, 2013
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.