Oct 15 Updates Question MVP answer please

Discussion in 'Windows Update' started by GreyTop, Oct 15, 2003.

  1. GreyTop

    GreyTop Guest

    I have two computers both running Windows XP. I went to the updates
    and scan for updates. On one computer it said I needed 5 updates.
    The other computer said I only need 4. I have been updating these
    computer at the same time.
    The update in question is KB826939.
    It says in the installation history that this is Update Rollup 1 for
    Microsoft Windows XP (KB826939)
    Why is this only good for one computer and not the other?
     
    GreyTop, Oct 15, 2003
    #1
    1. Advertisements

  2. Grey,

    We tested this rather vigorously. We never came across this error, perhaps
    you are mistaken?
    Can you install all the updates and then run Windows Update again on the
    machine with only 4. I expect to see that it will then pick up the 5th
    update.

    Please let me know what you find,
     
    David Herman \(507119\), Oct 16, 2003
    #2
    1. Advertisements

  3. GreyTop

    GreyTop Guest

    I ran update two times more after the first 4 and it will not pick it
    up.
    I tried to do a search for the update and I could not find it.
    Could you point me in the right direction please.
    I like to keep up to date on both machines.
     
    GreyTop, Oct 16, 2003
    #3
  4. GreyTop

    GreyTop Guest

    I just completed the install. I found it in the catalog and down
    loaded and installed. All went as it was supposed to.
    I ran update again before I went to the catalog and it still did not
    pick it up.
    Since this was a roll up I am wondering of this machine really needed
    it.
    I read the read me and it listed a bunch of prior items.
    Oh well all seems to be OK now.
    Thanks for your time.
     
    GreyTop, Oct 16, 2003
    #4
  5. I have the inverse problem with KB826939: It is always reported as a
    new update, I download and install it, the message says the update was
    successful, and the next time I check Windows Update it is reported as
    a new update. Today I installed it I believe five times.

    Qfecheck reports is as installed, it is it is listed in Software
    De-installation, the registry entry
    'HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows XP\SP2\826939'
    is present as mentioned in the KB826939 article.

    I have tried a lot, downloaded the separate package with 9 MB,
    changed the security settings, deinstalled and installed it several
    times, no success. deleted it in the IE cache, etc. The other four
    updates were installed without any problem.

    Dell PC, German WinXP Pro with SP1, IE 6.

    Any suggestion?

    Hans
     
    Hans Eberding, Oct 16, 2003
    #5
  6. GreyTop

    Ken W Guest

    I have the same problem with six computers running Win XP--3 Home and 3 Pro.
    All of the computers have had the same updates applied. Two stated I needed
    four updates and four stated I need five. I ran the update process on all
    and after a reboot, the four still stated I needed the KB826939 update. I
    also downloaded the 9 MB separate package, installed the program and nothing
    has changed, still claims I need the update

    Under HKLM\Software\Microsoft\Updates\Windows XP\SP2 &
    HKLM\Software\Microsoft\Windows NT\Current Version\Hotfix, KB826939 is
    listed on the four machines that claim an update is needed. There is no
    registry entries for KB826939 of any kind in the two computers which didn't
    list the update.

    I only have Automatic Updates enabled on one machine, and I disabled it as
    the nag messages are a nuisance. Hopefully MS will catch this or the MS MVP
    who put a fix on his Website for a previous problem like will do the same.

    Ken
     
    Ken W, Oct 17, 2003
    #6
  7. Will look in to it now, thank you for bringing it to my attention.
     
    David Herman \(507119\), Oct 17, 2003
    #7
  8. GreyTop

    Ken W Guest

    Thanks David.

    Same thing happened a few months ago with KB823980. Within days, Doug Knox
    had a fix on his Website (still does) for the prompt. I installed it on two
    boxes, and after about a two weeks on the other machines, I saw the prompt
    disappear.

    Ken
     
    Ken W, Oct 17, 2003
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.