Odd behaviour in Publisher (Office) 2007

Discussion in 'Windows Vista General Discussion' started by David W Allen, Nov 28, 2007.

  1. I have raised this issue in the MS Publisher NG, and it has been
    suggested there that it is a Vista problem.

    When this programme (Publisher 2007) opens, and the mouse is put over
    the icons for the various designs/templates, or, over existing
    publications, there is a horrible grinding noise from (I believe) the
    floppy drive. I have placed a floppy in the drive and after an initial
    'seek', the programme behaves as it should. Remove the floppy, and the
    grinding noise, which is somewaht intrusive, returns.

    Any ideas or suggestions?

    Alandale
     
    David W Allen, Nov 28, 2007
    #1
    1. Advertisements

  2. David W Allen

    Jane C Guest

    Hello David,

    I have Publisher 2007 installed on Vista and have never seen this issue. It
    never seeks the floppy drive at all.

    Does this only appear to happen when you open Publisher? Do you have
    anything else running that might be attempting to read the floppy drive?
    Antivirus comes to mind.
     
    Jane C, Nov 28, 2007
    #2
    1. Advertisements

  3. Jane - it only occurs in Publisher 2007 - not in my XP partition with
    Office 2003 installed. It is immediate when the mouse is put over either
    new Publisher designs, or, over my existing files.
    I rarely use floppies, though I do have AVG anti-virus running in the
    background, but why in only Publisher and not other Office programmes?

    Alandale
     
    David W Allen, Nov 29, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.