Office 2007 and Outlook Junk E-mail filter updates failing to inst

Discussion in 'Windows Update' started by Sandy Wood, Aug 17, 2007.

  1. Sandy Wood

    Sandy Wood Guest

    Running Vista Ultimate 64-bit with Office 2007 Professional installed. I'm
    failing to install "Update for Outlook Junk Email Filter 2007 (KB936644)" and
    "Security Update for the 2007 Microsoft Office System (KB936960)". Both gave
    the same failure error in WindowsUpdate.log

    WARNING: Install failed, error = 0x80070643 / 0x0000052F
    WARNING: Operation failed at update 0, Exit code = 0x8024200B

    Manual installation failed as well.

    Running updates under admin credentials also fails to update.
     
    Sandy Wood, Aug 17, 2007
    #1
    1. Advertisements

  2. Sandy Wood

    Jackman85338 Guest

    I am having the exact problem with the same upodates running Windows Vista
    Premium 32 bit. Hope someone can help with this.
     
    Jackman85338, Aug 17, 2007
    #2
    1. Advertisements

  3. Sandy Wood

    Sandy Wood Guest

    I found that if I logged in as the local admin and manually installed them,
    they did go. Not sure why. The mystery of Windows.
     
    Sandy Wood, Aug 17, 2007
    #3
  4. I have the same configuration, Vista Ultimate x64 and the same 2 updates fail
    to install for me. It is driving me nuts. I tried installing with local
    admin but that too fails.
     
    Mark D. MacLachlan, Aug 23, 2007
    #4
  5. Sandy Wood

    Sandy Wood Guest

    Did you download the updates, manually first and then run each one manually
    as the local admin?
     
    Sandy Wood, Aug 23, 2007
    #5
  6. Yes, that failed too.

     
    Mark D. MacLachlan, Aug 23, 2007
    #6
  7. Sandy Wood

    Sandy Wood Guest

    Argggggh! Microsoft! This stuff drives me nuts! It shouldn't be this hard to
    keep your system secure!

    Many of the install errors, particulary the .msi ones, on my machine seem to
    relate to my redirected My Documents folder which is on our network. Some
    installs fail on this not liking an F: drive mapping. From looking in my
    windowsupdate.log, it looks like both these recent updates failed there too.

    After that line in the file, it mentions another failure,

    WARNING: First failure for update {13FA2E6A-B41A-449B-BBFA-A423CBAEC411},
    transaction error = 0x8024200b, MSI result = 0x80070643, MSI action =
    CostFinalize

    This appeared for both updates on my system.

    I thought it worked on my system because the local admin didn't have the F:
    drive issue but now that I see you're having the same issue, I may have been
    just lucky to get the updates installed.

    Maybe time to open a free Security update support incident on this one.....
     
    Sandy Wood, Aug 23, 2007
    #7
  8. A search online shows a lot of people are having the same issue. I am hopeful
    that Problem Reports and Solutions will list a fix soon for this. Don't have
    much time to troubleshoot the issue.
     
    Mark D. MacLachlan, Aug 23, 2007
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.