Office 2007 showing setup & configuration when opening any office

Discussion in 'Windows Vista General Discussion' started by laurens34, Apr 28, 2007.

  1. laurens34

    laurens34 Guest

    Hi,

    I reinstalled my office 2007 enterprise on my vista home premium, now, when
    i try to open any program the install goes into the setup & configuration
    screen, it says "windows is configuring office 2007...", a setup bar goes by
    for about 4-5 minutes, then the program opens, very frustrating. I also get
    the error "stdole32.tlb" when opening excel.
    I am already looking for about a week for a solution, and already tried
    everything (deleting everything except register en reinstall, use setup clean
    up util, installing 2003, installing 2007 in safe mode, logging in as
    'administrator', install separatly, etc...) without succes:(
    Please (someone) let me know if there is a solution for this issue.

    Anyway, please report this BUG to microsoft, maybe then can write an article
    on it or release a patch, as I believe lot of people (will) experience this
    issue.

    Thanks in advance
     
    laurens34, Apr 28, 2007
    #1
    1. Advertisements

  2. laurens34

    Julian Guest


    It would be easier if you reported it.
     
    Julian, Apr 28, 2007
    #2
    1. Advertisements

  3. laurens34

    Mick Guest

    It is NOT a Vista bug!
    Office installs perfectly in Vista
    Uninstall it completely, then reinstall it.
    And kindly STOP blaming Vista fror EVERYTHING!
     
    Mick, Apr 28, 2007
    #3
  4. laurens34

    laurens34 Guest

    I'm looking for a solution... not some whining reply
    as you can READ I already tried the followingand I didn't say it's a Vista bug (which it probably is) but an office 2007
    bug;
    look on the office forums, lots of people are experiencing exactly the same
    issue.
    The only thing I want is solve the problem, can I ?
     
    laurens34, Apr 28, 2007
    #4
  5. laurens34

    Andreas Guest

    It seems that office setup hasn't managed to complete an installation task
    from the first place and it is continually trying to finish the uncompleted
    task. To monitor this, have a look at your event viewer under the setup
    logs. There you will identify the exact cause.

    I suspect that you have a bad cd. Try installing from another cd
     
    Andreas, Apr 28, 2007
    #5
  6. laurens34

    tomlives2000 Guest

    its a user error. Duh!
     
    tomlives2000, Apr 28, 2007
    #6
  7. laurens34

    laurens34 Guest

    Ok, and how can this user error be solved? I already treid installing under
    different names and as administrator.

    Thanks in advance
     
    laurens34, Apr 28, 2007
    #7
  8. laurens34

    laurens34 Guest

    Thanks, i tried burning it on a cd-rom and installing it from that (instead
    of mounting it with daemon tools) but the problem persists.
    I had a look at the setup log but I can't make a lot of it... anyway at the
    end it says:

    Successfully installed package: EnterpriseWW path:C:\MSOCache\All
    Users\{90120000-0030-0000-0000-0000000FF1CE}-C\EnterpriseWW.msi
    Showing completion dialog.
    Reboot requested if needed.
    No reboot is needed.
    Catalyst execution finished: 04/28/2007 21:52:35. Return code: 0.
    PERF: TickCount=1193189 Name=RunSetup Description=End function

    maybe I can email you the setup log

    Any other ideas?

    Thanks in advance
     
    laurens34, Apr 28, 2007
    #8
  9. laurens34

    MICHAEL Guest

    Turn off UAC, reboot. Try reinstalling Office 2007.


    -Michael

    * laurens34:
     
    MICHAEL, Apr 28, 2007
    #9
  10. laurens34

    laurens34 Guest

    Thanks, but i already tried reinstalling about 10 times (with uac on off,
    safe mode, administrator, other cd, programs separatly, etc)

    All suggestions welcome....
     
    laurens34, Apr 28, 2007
    #10
  11. laurens34

    MICHAEL Guest

    MICHAEL, Apr 28, 2007
    #11
  12. laurens34

    Andreas Guest

    Laurens, try also the following (just suggesting, not promising):
    1) Try to re-install with anti-virus disabled or uninstalled
    2) Also give a try at MS Office07 Diagnostics (XP's Detect&Repair
    replacement) found under help of any application. It helped me in some cases
    even if it didn't detect errors.

    Just curious,
    1) do you have enough disk space on the drive where your MSOcache exists
    (the same drive as office installation)
    2) Have you tried to install it from that cd on another computer
    successfully?
    3) What language is your office?
     
    Andreas, Apr 29, 2007
    #12
  13. laurens34

    Mick Guest

    You are the one whining about it CLOWN; not me!
     
    Mick, Apr 29, 2007
    #13
  14. laurens34

    Mick Guest

    "Anyway, please report this BUG to microsoft, maybe then can write an article
    on it or release a patch, as I believe lot of people (will) experience this
    issue."

    The words above are yours, cockhead.
    Can't you read your writing; you said BUG
     
    Mick, Apr 29, 2007
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.