Office submenu appears dimmed

Discussion in 'Windows 64 Bit' started by Alexis, Oct 29, 2005.

  1. Alexis

    Alexis Guest

    After Office 2003 SP2 and when Outlook is running, all rest Office
    applications submenu appear dimmed, the right mouse menu also. I have to
    close Outlook to reappear the menus. I tried detect and repair, nothing. I
    uninstalled and reinstalled Office, the problem insists. I use the latest
    nvidia video driver, I uninstalled it, no solution. I changed the video
    resolution, I disabled the visual effects, nothing, no solution. :(
    All menu of Outlook work perfect, the problem appears on all other Office
    applications and some times in Internet Explorer 32-bit, but never in
    64-bit.
    Any ideas?? Thanks in advance and sorry for my english.

    Alexis
     
    Alexis, Oct 29, 2005
    #1
    1. Advertisements

  2. Does this also happen in other accounts on the system? Are the latest
    drivers for your video card installed, could you give us a little bit more
    information on your system specs to better determine the cause of the
    problem?
     
    Andre Da Costa [Extended64], Oct 29, 2005
    #2
    1. Advertisements

  3. Alexis

    Alexis Guest

    Hi Andre,

    Yes also it happend in all other accounts.
    I use nvidia 81.85, but also happend with the previous driver 78.01. I tried
    unsuccessfully uninstalling all nvidia drivers. I think it not a driver
    issue. I also tried unsuccessfully 16-bit color quality.
    I use dual monitor mode with a GeForce 6600GT 128MB
    1gb memory
    msi K8N Neo4, latest bios 1.9
    AMD Athlon 64 3000
    XP Pro x64 totaly updated

    Thanks
    Alexis
     
    Alexis, Oct 29, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.