Offline files settings in GPO and Synchronization settings differ

Discussion in 'Active Directory' started by BookerW, Oct 10, 2006.

  1. BookerW

    BookerW Guest

    Ok, in A GPO, i have set to disabled the "Synchronize all offline files
    before logging off"

    When i log onto a workstation that the current GPO affects, if I open up the
    Tools menu, Synchronize, and setup options, I notice that the box is checked
    to Automatically synchronize the selected items When I log off my computer


    I thought by disabling that option in the GPO, it would disable that option
    in the Synchronization settings on the workstation. Why does it not diable
    that setting?

    Thanks
     
    BookerW, Oct 10, 2006
    #1
    1. Advertisements

  2. BookerW

    Jorge Silva Guest

    Jorge Silva, Oct 12, 2006
    #2
    1. Advertisements

  3. BookerW

    BookerW Guest

    I think I may know the answer. Let me know if I am on to something. I made
    the setting on the Computer configuration side, and not the User
    Configuration side. Could that be the reason the setting stays checked when
    the user's log in?
     
    BookerW, Oct 12, 2006
    #3
  4. BookerW

    Jorge Silva Guest

    computer setting should override the user setting, check the policy
    description, I'm not on a PC right now to check if that policy has some
    influence over the user setting

    --
    I hope that the information above helps you

    Good Luck
    Jorge Silva
    MCSA
    Systems Administrator
     
    Jorge Silva, Oct 12, 2006
    #4
  5. BookerW

    BookerW Guest

    It is hard to interpret from the ploicy explanation. But I just ran a test
    and disabled it at the user and computer configuration side , and to no
    avail. That box remains checked.

    I'll keep looking
     
    BookerW, Oct 12, 2006
    #5
  6. BookerW

    Jorge Silva Guest

    is the machine and user in the correct OU WHERE THE POLICY IS BEING APPLIED?
    also run rsop.msc and check if that policy is being applied

    --
    I hope that the information above helps you

    Good Luck
    Jorge Silva
    MCSA
    Systems Administrator
     
    Jorge Silva, Oct 12, 2006
    #6
  7. BookerW

    BookerW Guest

    Well, i am applying it to specific computers in an OU, and set the loopback
    processing mode to enabled, and to Replace.

    When i run the rsop, from my machine, it says the policy is applied in both
    the computer configuration side and the user configuration side

    The folders are being redirected, so the policy is applying.

    I actually made that recommendation on the other post because, before I
    understood, how the policies were applied, I had computer configuration
    settings and expectingthem to apply to users... and that's when I learned the
    hard lesson of making sure that users are in the OU wher the "user" settings
    are applied, and computers... etc ,etc...
    because i had the same experience, where I had all of this nice redirection
    stuff set up, but nothing happened....

    Did it sound harsh, i was really trying to be helpful....
     
    BookerW, Oct 12, 2006
    #7
  8. BookerW

    BookerW Guest

    I figured out, at LEASt why my offline tab was not showing up. I had TWO"
    redirection policies affecting my OU, thus, the "other" policy had the
    prohibit user from configuration enabled. I have now set that to not
    configured.

    I will see if that affects the sync check box as well
     
    BookerW, Oct 12, 2006
    #8
  9. BookerW

    Jorge Silva Guest

    glad you solved...

    --
    I hope that the information above helps you

    Good Luck
    Jorge Silva
    MCSA
    Systems Administrator
     
    Jorge Silva, Oct 12, 2006
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.