Old restores not being deleted

Discussion in 'Windows Vista General Discussion' started by Matthew, Feb 25, 2007.

  1. Matthew

    Matthew Guest

    I just recently installed Vista on my laptop, which previously had XP, and it
    looks like some of the old XP restore files are still in my System Volume
    Information directory. I've tried disabling System Restores for the drive and
    it deleted the ones I've made since Vista has been installed, but it won't
    remove any of the older ones. Of course, I've tried just deleting them
    through Explorer, but it won't let me. The files are taking up over 8GB, and
    on my laptop, that's a lot of space. How do I go about removing these old
    files? I hate to see 8GB of space taken up for something I can't even use
    anymore (since they seem to be XP restores).
    Thanks,
    Matthew
     
    Matthew, Feb 25, 2007
    #1
    1. Advertisements

  2. Matthew

    Matthew Guest

    Another note that may be helpful:

    There's actually just one directory in System Volume Information that's
    taking up all the space, and it's named
    "_restore{4E8A27D7-D588-4CAF-81E3-BCF9ACECD1A3}". I assume this means that
    it's just one restore? I'm not 100%, though, because in it are a bunch of
    "RPxxx" files, all with dates spanning from December of last year until a few
    days ago (when I switched to Vista). No matter, it doesn't seem like Vista
    uses this naming convention anymore for restores by what I can tell, and I
    still need to delete this file somehow..
     
    Matthew, Feb 25, 2007
    #2
    1. Advertisements

  3. Hello,


    Try running Disk Cleanup.

    --

    Have a nice day,

    Jonathan Yaniv
    Microsoft Windows Liveâ„¢ Butterfly Expert

    Visit the ButterflySays Blog at
    http://spaces.msn.com/ButterflySays/
     
    Jonathan Yaniv, Feb 25, 2007
    #3
  4. Matthew

    Matthew Guest

    Thanks. Yeah, I already tried that too. That, and the part that removes all
    but the latest Restore Point. Neither did the job unfortunately.

    But, I've been able to delete the file another way. Someone on some other
    forums suggested that I try a program called "Unlocker" to see if that would
    unlock whatever was not letting me delete it, and it worked. Not sure how,
    but it did the job.

    Everything seems to be running just fine, so I guess it was safe to delete,
    haha.

    Thanks,

    Matthew
     
    Matthew, Feb 25, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.