on-screen keyboard running in background

Discussion in 'Windows Vista General Discussion' started by tkdBrian, Dec 6, 2007.

  1. tkdBrian

    tkdBrian Guest

    I am writing this message using the "on-screen keyboard", because when I turn
    it off (exit), many of the keys on my laptop's keyboard perform as they would
    if he "on-screen keyboard" was still in use; i.e. , the word "frustrating"
    returns this> "r4strat5ng"

    How can I keep the "on-screen keyboard" from running in the background? Keep
    in mind that all check boxes related to using this feature are un-checked,
    and I have restarted the laptop after ensuring all "ease of access" features
    are closed.
     
    tkdBrian, Dec 6, 2007
    #1
    1. Advertisements

  2. Have you checked to see if your laptop's numeric keyboard key is
    enabled? That's usually a function key(FN) along with another key that
    enables/disables the numeric keyboard overlay. That turns some of the
    keys under your right hand into number keys.

    Hope this helps.

    Later,

    Andy C.(never #)
     
    Andy C.(never #), Dec 6, 2007
    #2
    1. Advertisements

  3. tkdBrian

    tkdBrian Guest

    Thanks...but that did not correct the problem. Still frustrated.
     
    tkdBrian, Dec 11, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.