"Out of Box Experience" in Build 5536 (Pre-RC1)

Discussion in 'Windows Vista General Discussion' started by DHarray, Aug 29, 2006.

  1. DHarray

    DHarray Guest

    Hello,

    I downloaded and tried to install vista pre-rc1 (5536) today.
    i insert vista dvd while running win xp and started setup (new install
    on clean partition, no upgrade).
    after a few minutes i was prompt to restart. so i restarted.
    the new vista boot menu was shown, and i selected "Windows Setup".
    then after a few seconds with a black screen, my screen was painted
    green and white (fading). no error, no message, no cursor,.. nothing!
    only a painted screen! after 5 minutes of waiting in front of a white
    screen, i restarted my system and select "Windows Setup" again. the same
    problem.

    i tried to reinstall but without success. i also tried to boot from
    vista setup dvd, but also without success.

    i've heard that this problem is called "out of box experience".

    system:
    - notebook acer travelmate 8101
    - ati x700
     
    DHarray, Aug 29, 2006
    #1
    1. Advertisements

  2. i had issues with my travelmate in earlier builds... maybe the problem int
    solved (my battery still is not there)

    i couldnt install beta 1 for example (bluescreen)
     
    Marco Kühnel, Aug 29, 2006
    #2
    1. Advertisements

  3. DHarray

    DHarray Guest

    do you have this issues only with vista? i have this sometimes with xp
    prof and the old vista beta 2.
    after retry installing it works sometimes, but pre-rc1 won't.

    my battery worked fine on vista beta 2.
     
    DHarray, Aug 29, 2006
    #3
  4. vista only
    xp is somewhat a bit unresponsive (loses from time to time chars i type.. ;)
    i think acer messed their laptops up a bit... and my battery still isnt
    recognized B)
     
    Marco Kühnel, Aug 29, 2006
    #4
  5. DHarray

    DHarray Guest

    ok. i think it's more a hardware problem than a software problem.

    but how can i install vista now?!
     
    DHarray, Aug 30, 2006
    #5
  6. DHarray

    Will Guest

    Known issue! Its been happening for a few builds now. Yes most likly its a
    hardware issue or bad memory.

    Also do you have raid? If so disconnect it. Also any usb drives? Disconnect
    them priror to installing vista.

    Try to install with a minimum hardware profile.
     
    Will, Aug 30, 2006
    #6
  7. DHarray

    DHarray Guest

    yes, all are plugged in.
    i rebooted several times to install the pre-rc1 before i know to
    diconnect the usb drives, then it works. i'll try to disconnect them
    before installing the next build. thanks.
     
    DHarray, Aug 30, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.