Out of Office Autoreplies. in outlook2003 and Exchange Server 2003

Discussion in 'Windows Small Business Server' started by Chaz, Feb 18, 2005.

  1. Chaz

    Chaz Guest

    Hi,
    My out of office autoreplies are not going out to emails which are not
    from the exchange server domain.e.g. If someone from the company sends me an
    email then they receive my out of office autoreply. But if someone sends me
    an email from hotmail(just an example) they never get a OUt of office
    notification. Is there something wrong with the configuration on the exchange
    server? I tried creating a rule in outlook with the incomming emails as
    "*@*.com". But it doesnt work either. I dont know what else to try.. Any
    suggestions?

    Thanks,
    Charles.
     
    Chaz, Feb 18, 2005
    #1
    1. Advertisements

  2. Chaz

    Allen M Guest

    They must be using an Exchange Server and obviuosly Outlook also. It will
    not send to Yahoo or Hotmail or etc.............
     
    Allen M, Feb 18, 2005
    #2
    1. Advertisements

  3. Chaz

    John Harris Guest

    On the Exchange Server there is a setting you have to have checked to allow
    the message to go outside the domain. Do a Help Search on Exchange and
    you'll find the checkbox. As far as the user having to use OUTLOOK, this is
    not true. I have people using email program running from yahoo to hotmail to
    aol and they all get my Out of Office messages.

    John
     
    John Harris, Feb 18, 2005
    #3
  4. Chaz

    Chaz Guest

    Hi,
    I am trying find out which checkbox I need to check. All my users inside
    my company can send emails outside to all domains. Its only the Out of office
    Autoreplies in outlook that dont go out. I tried setting up a rule for the
    out of office reply with the "*@*" as the matching condition for the
    incomming emails, but no luck. So far all the emails sent to my outlook with
    the out of office autoreply on have had only the following effect.

    1. If its from inside our domain( company Internal) they go through and so
    everyone in my office is getting my out of office autoreply.

    2. If its from outside the company i.e. hotmail, yahoo etc... the
    autoreplies dont go through.

    I searched the settings of the SMTP connecter in our exchange server but i
    am unable to find such a checkbox. Do i need to make a change in outlook? I
    tracked the messages sent out in the message tracking center and I can see
    that the Autoreplies were last processed by the categorizer. I hope someone
    has a suggestion for me...

    Thank you,
    Charles
     
    Chaz, Feb 18, 2005
    #4
  5. Chaz

    Allen M Guest

    If when you find that option please post it. As I was always under the
    impression that what I posted was correct. Here is an insert cut and pasted
    from the Help menu in Outlook.

    Automatically reply to incoming messages while out of the office
    "This feature requires you to be using a Microsoft Exchange Server e-mail
    account. Most personal e-mail accounts through an Internet Service Provider
    (ISP) are POP3 accounts and do not support this feature."
     
    Allen M, Feb 18, 2005
    #5
  6. Some things can be controlled at a higher level ;-).

    ESM | Global Settings | Internet Message Format > select the Default * in
    the right panel, r-click and select Properties.
    On the Advanced tab, see the check (select) boxes for what you'd like to
    allow/disallow.

    Note that many do not allow OOF responses, as they can be a spammers friend.
    But they do serve a purpose, so the decision is yours to take either way.
     
    Les Connor [SBS Community Member - SBS MVP], Feb 18, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.