Outbox Filling up and messages not being sent

Discussion in 'Windows Live Mail' started by Ron Huhn, Aug 12, 2007.

  1. Ron Huhn

    Ron Huhn Guest

    When I try to send messages in Windows Live Mail they are going to the
    Outbox and not being sent. I am using Version 12.0.1184. The first few
    messages were actually delivered and the rest have gone to the Outbox.

    I am open to suggestions on how to fix this problem.

    Ron H
     
    Ron Huhn, Aug 12, 2007
    #1
    1. Advertisements

  2. usually means that the account its trying to send on his having problems
    authenticating or logging in. check the error log
     
    Squall Leonhart, Aug 12, 2007
    #2
    1. Advertisements

  3. Buenos días: *Ron Huhn* escribió:
    Are the messages delivered when you do a manual Send/Receive? If yes,
    please check if <Tools/Options/Send/Sending/Send messages immediately>
    is checked.

    If no, and if you don't get an error, it might be some corruption in your
    database file. I have seen messages in Outbox, that actually *were*
    successfully sent but weren't deleted from Outbox afterwards ("stuck
    messages"). So, make sure they were or weren't sent. If they were sent,
    try moving them to the Deleted Items in Storage Folders and then emptying
    that folder. Does that get rid of the messages?

    If they were not sent, try moving them to a Drafts folder. If they move
    fine and Outbox is empty afterwards, open and send them again. HTH

    Of course, if you *do* get an error when trying to send them, please
    copy that in your reply here before anything else. ;-)

    Saludos
    Roland
     
    Roland Bierlein, Aug 12, 2007
    #3
  4. Ron Huhn

    Ron Huhn Guest

    Roland,

    I was able to fix the sending of messages problem going through your
    suggestions. Here are the steps I went through with the results:

    I verified that the messages were not delivered doing a manual Send/Receive

    I moved the messages from the Outbox folder to the Drafts folder

    That got rid of the messages in the Outbox folder

    I then selected each message from the Drafts folder and sent them

    The messages were delivered properly and the Outbox folder did not fill up
    again

    I then sent a few messages the normal way and everything worked properly

    Thanks for you help,

    Ron H
     
    Ron Huhn, Aug 12, 2007
    #4
  5. Buenas tardes: *Ron Huhn* escribió:
    Glad to hear it's fixed for you, and thanks for telling us exactly how
    you did it! That's the spirit of this newsgroups in action, I love that! :)
    As to the cause of your original issue, could there be some antivirus
    software interfering? Do not set those to scan in- and outgoing messages -
    it really often causes problems and adds nothing to your security which
    is not already provided by their real-time scanning engine!
    De nada. :)

    Saludos
    Roland
     
    Roland Bierlein, Aug 13, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.