Outlook 2007 won't save passwords in Vista...save password box che

Discussion in 'Windows Vista Administration' started by Craig, Aug 1, 2007.

  1. Craig

    Craig Guest

    Hi,

    I am having problems with Outlook 2007 failing to save passwords. I am also
    running 32 bit Vista. The problem began suddenly.

    I have the "remember passwords" boxes checked in my account settings. Both
    "remember password" boxes are checked for the "login information" and
    "outgoing server settings". So, that is not the problem.

    There is a knowledge base article on this for XP and earlier versions of
    Outlook.

    http://support.microsoft.com/Default.aspx?id=290684

    I tried to apply the XP version of the article and I was unable to complete
    it. I signed on as adminstrator. Yet, when I got to the following
    steps.

    6. Click Advanced. Then, verify that the user who is currently logged on is
    selected, that Full Control is listed in the Permissions column, and that
    This Key and Subkeys is listed in the Apply to column.
    7. Click to select the Replace permission entries on all child objects with
    entries shown here that apply to child objects check box.
    8. Click Apply, and then click Yes when you receive a prompt to continue.
    9. Click OK two times.

    I clicked "replace all inheritable permissions". Then, I clicked the
    "apply". This gave me a "do you wish to continue" screen. Clicking yes,
    I then recieved a "registry key could not set security in the key selected or
    some of its subkeys".

    Unable to delete the registry settings in the article, I have reached a dead
    end.

    I have read that this is a bug that Microsoft cannot repair. Is this true?
    And if not, what is the solution? I don't want to get a new email
    program, unless I must.

    Thanks.

    Craig

    (email: ).
     
    Craig, Aug 1, 2007
    #1
    1. Advertisements

  2. Craig

    Found this solution in another group.

    After much searching on these boards I've noticed that others were having
    this problem: Outlook 2007 would not save the password for your e-mail
    account.
    I had the problem and noticed that many others did as well.
    I have found a solution that worked for me.

    Go to C:\users\(username)\AppData\Roaming\Microsoft\Protect. Delete the
    Protect folder and it
    will eventually regenerate itself, all is well with Outlook now. All
    passwords are remembered.

    Let us know if this works for you.
     
    Ronnie Vernon MVP, Aug 3, 2007
    #2
    1. Advertisements

  3. Craig

    Craig Guest

    The Folders look different than the ones you gave me. I found the
    AppData/Roaming folder, but only after going into the control panel, folder
    options, view, and then selecting "show hidden folders". I went back and
    deselected this after I was finished.

    After that, I was able to see the AppData folder. The Protect folder had an
    empty folder in it, but I was afraid to delete it until I get some work off
    my desk (afraid of a computer crash). I hope MS could get a knowledge base
    article up on this that worked in Outlook 2007 help. I think it is a way in
    which the design of Outlook and Vista are working together to make a tough
    problem to fix.
     
    Craig, Aug 4, 2007
    #3
  4. Craig

    gil.bar Guest

    It worked!
    Thanks a lot!

    Gil
     
    gil.bar, Aug 7, 2007
    #4
  5. gil.bar

    Your welcome, glad this helped.
     
    Ronnie Vernon MVP, Aug 7, 2007
    #5
  6. Craig

    Craig Guest

    Ronnie,

    A word of thanks for taking the time to hunt this down. Mine is now
    working as well.


    Craig
     
    Craig, Aug 9, 2007
    #6
  7. Craig

    Your welcome. Enjoy.
     
    Ronnie Vernon MVP, Aug 9, 2007
    #7
  8. Craig

    rodney_kranz Guest

    My problem is identical to the original poster. I tried the solutio
    below, and it seemed to help - I get the password dialog box les
    often, but it still comes up (with the correct password entered, bu
    without the check box selected). When it does work, I can selec
    "send/receive all" without a problem. I am running Vista / Outloo
    2007. Any ideas anyone???
     
    rodney_kranz, Sep 11, 2007
    #8
  9. Craig

    jmpage2 Guest

    This problem just started occurring for me out the blue last night.
    I've been searching and searching for a solution with no success so
    far.

    I have even gone as far as to create an entirely new outlook profile
    and point it to my existing .PST folder and it still won't save the
    mail password.

    I tried the solution in this thread (deleting the mentioned folder in
    appdata) and still no luck. It doesn't look like the folder has
    "regenerated" either. Is deleting the folder supposed to fix the
    problem immediately?

    This is a most frustrating problem... especially considering what I
    paid for Outlook 2007. :(
     
    jmpage2, Nov 15, 2007
    #9
  10. Craig

    rodney_kranz Guest

    Can you contact Microsoft for support for this? Actually, I can not or
    would have otherwise, since my copy was purchased through a deal which
    I had to agree to a license WITHOUT support. :( If you get a
    solution, please post it!!
     
    rodney_kranz, Nov 16, 2007
    #10
  11. Jmpage2

    You need to post this message on the Outlook newsgroup. The experts there
    will be aware of any problems specific to Outlook.

    If you are accessing these newsgroups from the TechArena website, use this
    link.

    http://forums.techarena.in/tags/index.php/outlook/
     
    Ronnie Vernon MVP, Nov 16, 2007
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.