Outlook Email Headers Not Printing after Upgrading to IE7

Discussion in 'Internet Explorer' started by Fritz135, Oct 21, 2006.


  1. Have you thought of using Ctrl-f (Forward) and printing that?

    BTW it's not clear to me if the non-determinacy of this symptom
    has been identified yet. I have been wondering if the messages
    which won't print would be RTF (e.g. files which when forwarded
    to OE can't be seen because they are TNEF which OE can't handle.)

    I'm not sure that this IE NG is the best forum for discussing this.
    I suspect better understanding of the issues would be found
    in an OE or Outlook NG than here, even if IE7 is ultimately found
    to be the cause of the problem.


    Good luck

    Robert Aldwinckle
    ---
     
    Robert Aldwinckle, Nov 11, 2006
    #21
    1. Advertisements

  2. Fritz135

    Gordon Guest

    Oh dear - don't like the criticism of your archaic and nineteenth century
    "business" practices?
    Oh and you're not wasting YOUR time printing and filing all those bits of
    paper? ROTFLMAO!

    I just write it the same way each time......
     
    Gordon, Nov 13, 2006
    #22
    1. Advertisements

  3. Fritz135

    Fritz135 Guest

    I was using the forward option for a while whilst I tried to find a solution
    to this but it looks terrible. Figured at the end of the day I shouldn't
    have to compromise my work for a bug in a program that others are
    experiencing as well. If I was the only one then it might be different.

    It also seems that a reboot fixes the problem (but this takes a lot of time
    to do several times a day), as does printing a couple more emails and then
    going back to the one that didn't work.

    All in all, not very satisfactory.
     
    Fritz135, Nov 13, 2006
    #23
  4. I have had this same problem on multiple machines. Using Outlook 2003 all
    SP's and patches. Uninstalling IE7 fixes the problem.
     
    Jason Folkman, Nov 13, 2006
    #24
  5. Fritz135

    MAS! Guest

    Hello,

    Please keep us all updated once a fix available for this problem.

    Thanks
     
    MAS!, Nov 16, 2006
    #25
  6. You're right - Microsoft would appear to have a major printing problem with
    IE7, which is potentially
    damaging for small businesses. Not only does it cause OE6 emails to print
    without headers - when a picture is attached - and show the message in micro
    font at top left, but it also fails to print certain web pages.

    Uninstalling IE7 & going back to IE6 does not appear to solve the problem.
    Nor does it seem to be printer specific.

    So one has to keep switching to Read All Messages in Plain Text, with OE6,
    and when researching on the web, use a page capture program instead -
    disastrous for productivity in a small office.

    When we took this up with Microsoft's 'Help' desk in India, the lady amazed
    us by saying that she couldn't replicate the proble because they hadn't got
    IE7 installed yet on their central machine ???

    If it's any consolation, the whole internet is buzzing with this problem
    ....wonder when Redmond will get around to fixing it ...
     
    Colin Hession Consulting, Nov 24, 2006
    #26
  7. Fritz135

    Early Bird Guest

    I have talked to MS-Germany Service Phone today 25-Oct-2006:

    They have confirmed our printing issue with Outlook and Outlook Express
    related to the IE7 printing engine.

    However they felt, the problem would be solved with some workarounds because
    customers did not come back a second time with the same issue.

    Since such workarounds were already discussed in our newsgroup and worked
    only temporary or were not satisfactory at all, MS-Service understood the
    situation and looked deeper into it. Then they were also able to reproduce
    the missing header issue on their side.

    Now they have setup a HOTFIX request and promised to keep me informed.

    Hope this gets done soon.
     
    Early Bird, Nov 25, 2006
    #27
  8. Fritz135

    orrick49 Guest

    I don't know if this is the thing to come with VISTA, but I upgraded my 3
    computers to the new IE, and I lost my address book in one, couldn't get it
    ported over from outlook, finally three days later it showed up. My Nvidia
    drivers upgraded the same day, Anti-virus programs and MSN network. I am not
    having problems with my email program: When I open an email and scroll down
    the computer locks ( reminds me of the 3.1 days) and know response. An error
    reporting box does appear when you click either report or not to report it
    shuts down the whole online connection. Another issue is when writing email
    it does the same thing. I've only experienced this in the email part of being
    online. My daughter upgraded to IE 7 and completely lost her MSN network on
    her computer. I did a reinstall and all is fine. Very strange things
    happening with this recent upgrade of things from Microsoft.... rick oregon
     
    orrick49, Nov 27, 2006
    #28
  9. Fritz135

    Catoxpress Guest

    We are having the same type of issues. Sort of. Our entire office is now on
    IE7. When someone with IE6 sends us an HTML email, Outlook prints the email
    out in very very tiny font. We think this has something to do with the new
    "shrink to fit" feature in IE7 but cannot confirm not can we disable this
    from happening.

    Help!
     
    Catoxpress, Nov 28, 2006
    #29
  10. Fritz135

    phf Guest

    nevermind, this doesn't work for me. Those sizes listed are too big.
     
    phf, Dec 2, 2006
    #30
  11. Fritz135

    PA Bear Guest

    The poster to whom you're replying wrote, "Now [MS-Germany] have setup a
    HOTFIX request and promised to keep me informed." He did NOT say MS had
    issued a hotfix.

    To keep track of things, it helps immensely if you include all of previous
    message(s) in your replies to the newsgroup. Thank you.
     
    PA Bear, Dec 18, 2006
    #31
  12. Fritz135

    PA Bear Guest

    Thanks for the update, Early Bird. I got the same response from the IE team
    in Redmond.

    This entire thread archived:
    http://groups.google.com/group/micr..._frm/thread/78cc0313bf9121f6/67e2daf311b0e910
    --
    ~Robear Dyer (PA Bear)
    MS MVP-Windows (IE, OE, Security, Shell/User)

    <snip>
     
    PA Bear, Dec 27, 2006
    #32
  13. Fritz135

    Early Bird Guest

    Currently I had already set IE to "print background colours" and tried this
    mode with an old email right away - but it makes no difference if I turn it
    on or off. From my experince any change in settings like boders can solve the
    problem only temporarily.

    However I had no more printing problems at all with new emails since about a
    month or so. Maybe MS has fixed it silently?
    ___________________________________
     
    Early Bird, Mar 13, 2007
    #33
  14. Fritz135

    PA Bear Guest

    [Hotfix] The e-mail message header does not print when you try to print an
    e-mail message by using either Microsoft Office Outlook 2003 or Microsoft
    Outlook Express:
    http://support.microsoft.com/kb/931657
     
    PA Bear, Mar 15, 2007
    #34
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.