outlook express and IE

Discussion in 'Internet Explorer' started by Carl G, Mar 24, 2006.

  1. Carl G

    Carl G Guest

    Hi Guys
    I installed the latest beta of IE7,looks ok, seams to work ok EXCEPT, now
    when i check my mail in OE,(i have DSL and the MSN,http mail),it always
    comes up with the sign in box (user name and pasword) which everything is
    there in the box and corect but i have to click on OK every time i click on
    a folder in outlook express. I tried removeing my mail and creating a new
    acount after installing ie7 but no help.
    Any one have any advice or sugestions.
    Thanks
     
    Carl G, Mar 24, 2006
    #1
    1. Advertisements

  2. Carl G

    PA Bear Guest

    KB904942 resolves the Authentication problem when OE polls the MSN/Hotmail
    account for messages (i.e., Send/Receive) but it does not resolve the
    "folders" issue: http://support.microsoft.com/kb/904942
     
    PA Bear, Mar 24, 2006
    #2
    1. Advertisements

  3. Carl G

    Carl G Guest

    Hi Pa
    I'll give it a try.
    Thanks


    --
    Carl G
     
    Carl G, Mar 24, 2006
    #3
  4. Carl G

    Carl G Guest

    Hi Guys
    I tried that update PA BEAR, but like you said it did not help for clicking
    on my folders.
    Bit more info i seen,it only happens when clicking on the http
    folders.Doesn't happen when clicking on regular outlook express folders.
    Thanks
     
    Carl G, Mar 24, 2006
    #4
  5. Carl G

    PA Bear Guest

    Yes, this is a known & reproducible bug.
     
    PA Bear, Mar 24, 2006
    #5
  6. Carl G

    Carl G Guest

    Thank you PA Bear


    --
    Carl G
     
    Carl G, Mar 24, 2006
    #6
  7. Carl G

    Greg Guest

    I downloaded and installed KB hotfix 904942 but everytime I move around my
    hotmail folders in Outlook Express I get prompted for my username and
    password. I thought this would be resolved with Internet Explorer 7 Beta 2
    but it wasn't it. Is there any existing fix for that? Thanks, Greg.
     
    Greg, Mar 24, 2006
    #7
  8. Carl G

    PA Bear Guest

    Asked/Answered in another thread.
     
    PA Bear, Mar 24, 2006
    #8
  9. Carl G

    PA Bear Guest

    YW, Carl.

     
    PA Bear, Mar 24, 2006
    #9
  10. Carl G

    C.B. McCoy Guest

    I have installed KB904942 and it didn't help at all. I'm still prompted for
    authentication whenever I do anything on my MSN email account from OE. Any
    other suggestions?
     
    C.B. McCoy, Apr 25, 2006
    #10
  11. Carl G

    PA Bear Guest

    ...[904942] does not resolve the "folders" issue

    The "folders" issue being when you click on any Hotmail folder in OE to open
    it.

    However, I can confirm that the "folders" issue has been resolved in IE7
    Beta2 (Build 5346.5) with 904942 installed. Are you running this build or
    an earlier IE7 Beta2 Preview build?
     
    PA Bear, Apr 26, 2006
    #11
  12. Carl G

    C.B. McCoy Guest

    I've got 5335.... I'll try getting the latest...

     
    C.B. McCoy, Apr 26, 2006
    #12
  13. Carl G

    C.B. McCoy Guest

    I tried downloading the beta but I get the same release I currently have...
    Where can I get the latest?

     
    C.B. McCoy, Apr 26, 2006
    #13
  14. Carl G

    PA Bear Guest

    Did you /uninstall/ Build 5335.5 before trying to install Build 5346.5?

    The download page is
    http://www.microsoft.com/windows/ie/downloads/default.mspx

    NB: Before uninstalling the old build and installing the new one, please
    closely read:

    http://www.ie-vista.com/known_issues.html

    and

    http://msdn.microsoft.com/ie/releasenotes/default.aspx
    --
    ~Robear Dyer (PA Bear)
    MS MVP-Windows (IE/OE, Shell/User, Security), Aumha.org VSOP, DTS-L.org


     
    PA Bear, Apr 26, 2006
    #14
  15. Carl G

    C.B. McCoy Guest

    Duh!!! You ever have one of those days where you forget the little things and
    wonder why the big things are going so wrong? I guess I had a brain cramp on
    the uninstall.... Reloading now...

     
    C.B. McCoy, Apr 26, 2006
    #15
  16. Carl G

    C.B. McCoy Guest

    Thank you friend Bear.... That appears to have done the trick!

     
    C.B. McCoy, Apr 26, 2006
    #16
  17. Carl G

    C.B. McCoy Guest

    Looks like I spoke too soon... I have 5346.5 installed with 904942 but I'm
    still getting the validation prompt.... I'm going to attempt an uninstall and
    reinstall later today to see if it works. I have 4 HTTP email addresses
    (Bellsouth, MSN and two Hotmail). They all work perfectly except MSN.

     
    C.B. McCoy, Apr 26, 2006
    #17
  18. Carl G

    J Guest

    You might try running Microsoft Update and pulling KB904942 down again. I
    tried manually installing this on my machine after it was first presented to
    me in Microsoft Update my machines running IE6, and I had not luck. I
    believe it was with the updates on the 11th when this update was offered to
    me at Microsoft Update on my machine running IE7, 5335 at the time, and the
    issue was resolved for me. None of the other updates at the time seemed to
    be related so I assume that this is what it was. If it isn't picked up with
    Microsoft Update, you might try removing it and then let Microsoft Update
    find it.


     
    J, Apr 26, 2006
    #18
  19. Carl G

    C.B. McCoy Guest

    I'm tired of fighting it... I'm going back to IE 6 until Microsoft gets the
    bugs out. I can't believe they release such buggy software to the general
    public. Their beta testers sure must not be very good...

     
    C.B. McCoy, Apr 26, 2006
    #19
  20. Carl G

    PA Bear Guest

    Is 900485 installed (yet)?
    --
    ~Robear Dyer (PA Bear)
    MS MVP-Windows (IE/OE, Shell/User, Security), Aumha.org VSOP, DTS-L.org

     
    PA Bear, Apr 27, 2006
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.