Outlook going offline w/ Public Folders

Discussion in 'Windows Small Business Server' started by Eric, May 7, 2004.

  1. Eric

    Eric Guest

    Running SBS2003 with XP Pro clients. A couple of the machines under
    Outlook are losing their connections to the public folders. They
    don't lose connection to the network though. If I then right-click on
    the bottom right of the Outlook screen where it says offline, click
    online, then it prompts for the username and password... and then all
    is well again. I don't want to keep doing that... is there a reason
    this is happening? Any help would be appreciated. Thanks.

    Eric
     
    Eric, May 7, 2004
    #1
    1. Advertisements

  2. are they on wireless connections? I have a laptop with a user that often
    will show up as offline at times. Best I can determine is that this occurs
    if they turn on their laptop, and then try to clck and start up Outlook
    BEFORE their wireless adapter has fully connected to the network.
     
    Kevin Weilbacher, May 7, 2004
    #2
    1. Advertisements

  3. Eric

    Eric Guest

    No, these PCs are connected to the network just like everyone else
    through a 10/100 switch.
     
    Eric, May 7, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.